<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ageofrevolutions.com/xmlrpc.php">

<title>Unfinished Revolutions and the Politics of Postponement in Guatemala &#8211; Age of Revolutions</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Sans",sans-serif}.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Sans",sans-serif}.wf-active body{font-family:"PT Sans",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"PT Sans",sans-serif}.wf-active th{font-family:"PT Sans",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Sans",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"PT Sans",sans-serif}@media (min-width: 768px){.wf-active .site-description{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .main-navigation{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .categories-links-index a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .single .entry-footer .entry-meta{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .post-grid-content .entry-footer .entry-meta, .wf-active .silvio-single-bg .more-entry-meta .entry-meta{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-meta .tags-links a, .wf-active .page-links a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .page-links{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-content > p:first-child:first-letter, .wf-active .entry-content p span.dropcap{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-summary a.more-link{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .image-navigation .meta-nav{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .comment-author .fn{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active a.comment-reply-link{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widget_rss ul li a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widget .tagcloud a, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widgets-list-layout-links > .bump-view{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main #infinite-handle span{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .site-info p.info{font-family:"PT Sans",sans-serif}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}@media (min-width: 768px){.wf-active .site-title{font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .silvio-name .site-title-name{font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .widget-title{font-weight:400;font-style:normal}}</style>
<meta name="google-site-verification" content="bf7cp8TI_bvK1KoAyf9fT3rLtDgtduE9cFxlCLFim54" />
<meta name="p:domain_verify" content="951ccbb8d8054704bb7f838db421259e" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//ageofrevolutionsdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Feed" href="https://ageofrevolutions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Comments Feed" href="https://ageofrevolutions.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Unfinished Revolutions and the Politics of Postponement in&nbsp;Guatemala Comments Feed" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.5-wpcom-49518"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJydkf1qQjEMxV9oudFtetkfY8/Sj9BVm9vSpMh9+9W7TcSJyigUTnp+JyTFQwGXJ6VJkRuU1EKcBA/FZQbhmGi+UIMTecLrWKVklDyULHqhbmEp7klwR1qM28Oi/th/vaF1aamG/lIJ34aXYYW2xeTRprzgtpo6o+ic6IGYhTrrbubcFEKN/r8R1WicgtzBXf7Bnod+0EfRUw2uo2crOw7f61yMHh1MPhpKxN12C/v+SWtLJRHoN8fGoJ8dXFb+we/r7ep1sx7Hcbv7AgOmyus=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='silvio-webfont-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CCrimson+Text%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/premium/silvio/style.css?m=1583272453h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='silvio-iconfont-css'  href='https://s2.wp.com/wp-content/themes/premium/silvio/css/font-awesome.css?ver=5.5-wpcom-49518' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyFjt0KwjAMRl/IWgYV9UJ8lqZmtS5rSn9WfXuzOwWZd9+Bc0J0T8pxrBirnptK1HyIRZcGxeWQamChkYm4710pO/3bv/OCWUEDIJS6vgi39B5uHqsctg6BeVIUJhnP/6VHVsTOro99gRrJhryVZgRiL9NrsT5wja7zZTCHszGn42Aeb/4caF8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJyNjs0KwjAQhF/IdRGtrQfxWdIkTVY22dBNyetbQQ/+IJ5mBuYbBlsBK7n6XDEtUHgJlBWLaIWJDc2o0cyUw1O3VnWD3ykVS4aBJchr+IBq9MkrxgMGltHwr9VGLviquFYeHsJMDkx2wKT1H3ZcbygQTMIs7S3eBy7pvOtOfX/shv1wvQEblGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"101609072","siteName":"Age of Revolutions","siteURL":"https:\/\/ageofrevolutions.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f0f607d2def1efc61c20a268a8b823be?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/silvio","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fageofrevolutions.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F&signup_flow=account&domain=ageofrevolutions.com","themeURL":"","xhrURL":"https:\/\/ageofrevolutions.com\/wp-admin\/admin-ajax.php","nonce":"8f5a72a368","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ae93d24183\" \/>","referer":"https:\/\/ageofrevolutions.com\/2020\/11\/23\/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala\/","canFollow":"1","feedID":"39168356","statusMessage":"","customizeLink":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fageofrevolutionsdotcom.wordpress.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F","postID":"11264","shortlink":"https:\/\/wp.me\/p6Sla0-2VG","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ageofrevolutions.com\/11264","statsLink":"https:\/\/wordpress.com\/stats\/post\/11264\/ageofrevolutions.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Silvio","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 13,751 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fageofrevolutions.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F&signup_flow=account&domain=ageofrevolutions.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jtEOgjAMRX/IumCUyIPxW2AUUrKtc11Z/HuH+sQDSZP2tuckNSUCBet0RDFLrZdiev/beZGTqYDlkDHk7e55IIeggqmf667KE+85rxCdzhTEJHR9xhEiS96lA0t0EJsoZuKaJnaOywFeaJwxf///jTCoj7ASbtbTP5pb17SX9t5dlw86tVn0'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ageofrevolutionsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/" />
<link rel='shortlink' href='https://wp.me/p6Sla0-2VG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fageofrevolutions.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fageofrevolutions.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Unfinished Revolutions and the Politics of Postponement in Guatemala" />
<meta property="og:url" content="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/" />
<meta property="og:description" content="This post is a part of our “Latin America&#8217;s Ongoing Revolutions” series, which explores the colonial and post-colonial angles of Latin America&#8217;s revolutionary history. Check out the ent…" />
<meta property="article:published_time" content="2020-11-23T12:47:58+00:00" />
<meta property="article:modified_time" content="2020-11-23T12:47:58+00:00" />
<meta property="og:site_name" content="Age of Revolutions" />
<meta property="og:image" content="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/screen-shot-2020-11-21-at-7.42.43-pm.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="454" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Unfinished Revolutions and the Politics of Postponement in&nbsp;Guatemala" />
<meta name="twitter:image" content="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/screen-shot-2020-11-21-at-7.42.43-pm.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=114" />
<link rel='openid.server' href='https://ageofrevolutions.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ageofrevolutions.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ageofrevolutions.com/osd.xml" title="Age of Revolutions" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fffdfd" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Age of Revolutions" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An Open-Access, Peer-Reviewed Academic Journal" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ageofrevolutions.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="This post is a part of our “Latin America&#039;s Ongoing Revolutions” series, which explores the colonial and post-colonial angles of Latin America&#039;s revolutionary history. Check out the entire series. By Julie Gibbings On August 27, 2015, one hundred thousand people filled the plaza in front of Guatemala’s National Palace under the banner of #RenunciaYa (Resign&hellip;" />
	<style type="text/css">
			.image-header {
			background-image: url("https://ageofrevolutionsdotcom.files.wordpress.com/2020/02/cropped-vuelvan_caras.jpg");
			margin-bottom: 0px;
			min-height: 200px;
		}
		@media (min-width: 768px) {
			.image-header {
				padding: 100px 0px;
				margin-bottom: 0px;
				min-height: 325px;
			}
		}
			.site-title,
		.site-title a,
		.site-description,
		.image-header ul.menu-social li a {
			color: #ffffff;
		}
		.site-description:before {
			border-top: 1px dotted #ffffff;
			border-bottom: 1px dotted #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fffdfd; }
</style>
	<link rel="amphtml" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/amp/"><style type="text/css" id="custom-colors-css">h1,h2,h3,h4,h5,h6,del{color:#333}.nav-menu li a,.nav-menu .sub-menu a:hover,.nav-menu .children a:hover,.sub-menu .current-menu-item>a,.sub-menu .current-menu-ancestor>a,.children .current-menu-item>a,.children .current-menu-ancestor>a,.sub-menu .current_page_item>a,.sub-menu .current_page_ancestor>a,.children .current_page_item>a,.children .current_page_ancestor>a a:hover,b,strong,mark,a.more-link:hover,.st-button:hover,button:hover,input[type="submit"]:hover,input[type="button"]:hover,input[type="reset"]:hover,.comment-navigation a:hover,.nav-links .nav-previous:hover,.nav-links .nav-next:hover,.silvio-name .site-title-name a,.menu-toggle,.menu-search,.menu-sidebar,.nav-menu li a,.nav-menu .sub-menu a,.nav-menu .children a,.page-links,.entry-summary a:hover,.entry-content a:hover,a.comment-reply-link:hover,.comment-content a:hover,.entry-summary a.more-link,.entry-summary a.more-link:hover,.entry-summary a.more-link:active,.silvio-page-bg .entry-title,.navigation .nav-links a:hover,#secondary a:hover,.widget-title,.widget-title a,.widget_rss ul li a,#page .widget_goodreads a,.widgets-list-layout-links>.bump-view,#main #infinite-handle span:hover,.site-info p.info a:hover,.site-info ul.menu-social li a:hover{color:#000}#colophon{background-color:#fafafa}#colophon{background-color:rgba(250,250,250,.1)}.st-button.black:hover,.st-button.black:active{color:#fafafa}.st-button.black:hover,.st-button.black:active{color:rgba(250,250,250,.3)}.entry-summary a.more-link:hover{background-color:#f4f4f4}.entry-summary a.more-link:hover{background-color:rgba(244,244,244,.2)}.nav-menu li a:hover,.nav-menu .sub-menu a:hover,.nav-menu .children a:hover{background-color:#000}.nav-menu li a:hover,.nav-menu .sub-menu a:hover,.nav-menu .children a:hover{background-color:rgba(0,0,0,.3)}body{background-color:#fffdfd}.silvio-modal,.site-info{background-color:#fffdfd}body,ins,a.more-link,.st-button,button,input[type="submit"],input[type="button"],input[type="reset"],.comment-navigation a,.nav-links .nav-previous,.nav-links .nav-next,input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus,.jetpack_subscription_widget #subscribe-email input:focus,.widget_blog_subscription input[type="text"]:focus,.post-grid,.white-box,.yellow-box,#main #infinite-handle span{background-color:#fffdfd}.site-description:before,.post-grid-content .entry-footer .entry-meta span a,.silvio-single-bg .more-entry-meta .entry-meta span a,.post-grid-content .entry-footer .entry-meta span a:hover,.silvio-single-bg .more-entry-meta .entry-meta span a:hover{border-bottom-color:#fffdfd}.site-description:before{border-top-color:#fffdfd}body,blockquote cite,blockquote small,a.more-link,.st-button,button,input[type="submit"],input[type="button"],input[type="reset"],.comment-navigation a,.nav-links .nav-previous,.nav-links .nav-next,input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus,.jetpack_subscription_widget #subscribe-email input:focus,.widget_blog_subscription input[type="text"]:focus,.entry-meta .fa,.comment-author .fn,a.comment-reply-link,.comment-author .fn a,#main #infinite-handle span,.site-info p.info{color:#3f4a54}a.more-link,.st-button,button,input[type="submit"],input[type="button"],input[type="reset"],.comment-navigation a,.nav-links .nav-previous,.nav-links .nav-next,#main #infinite-handle span{border-color:#3f4a54}.nav-menu li a:hover,.nav-menu .current-menu-item>a,.nav-menu .current-menu-ancestor>a,.nav-menu .current_page_item>a,.nav-menu .current_page_ancestor>a{color:#2a7687}a,blockquote,input[type="text"],input[type="email"],input[type="url"],input[type="password"],input[type="search"],textarea,.jetpack_subscription_widget #subscribe-email input,.widget_blog_subscription input[type="text"],.menu-toggle:hover,.menu-search:hover,.menu-sidebar:hover,.entry-summary a,.entry-content a,a.comment-reply-link,.comment-content a{color:#2a7687}</style>
</head>

<body class="post-template-default single single-post postid-11264 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="silvio-menu-container">
					<div class='silvio-name'>
						<h1 class="site-title-name"><a href="https://ageofrevolutions.com/" rel="home">Age of Revolutions</a></h1>
					</div><!-- .silvio-logo -->
										<div class="menu-search"><i class="fa fa-search"></i></div>
										<div class="menu-toggle"><i class="fa fa-bars"></i></div>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5234"><a href="https://ageofrevolutions.com/about-or-the-allure-of-revolution/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8890"><a href="https://ageofrevolutions.com/about-or-the-allure-of-revolution/">About Age of Revolutions</a></li>
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10179"><a href="https://ageofrevolutions.com/affiliates/">Affiliates</a>
	<ul class="sub-menu">
		<li id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="https://www.revolutionaryera.org/">Consortium on the Revolutionary Era Conference</a></li>
		<li id="menu-item-10167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10167"><a href="https://revolution.chnm.org/">Liberty, Equality, Fraternity: Exploring the French Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5233"><a href="https://ageofrevolutions.com/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-9420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9420"><a href="https://ageofrevolutions.com/blurbs/">Blurbs</a></li>
<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8884"><a title="Featured Books" href="https://ageofrevolutions.com/category/featured-book/">Featured Books</a></li>
<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8893"><a href="https://ageofrevolutions.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5231"><a href="https://ageofrevolutions.com/archives/">Archives</a></li>
	<li id="menu-item-5240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5240"><a href="https://ageofrevolutions.com/bibliographies/">Bibliographies</a>
	<ul class="sub-menu">
		<li id="menu-item-5239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5239"><a href="https://ageofrevolutions.com/american-revolution/">American Revolution</a></li>
		<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="https://ageofrevolutions.com/atlantic-revolutions/">Atlantic Revolutions</a></li>
		<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="https://ageofrevolutions.com/french-revolution/">French Revolution</a></li>
		<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://ageofrevolutions.com/haitian-revolution/">Haitian Revolution</a></li>
		<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://ageofrevolutions.com/latin-american-revolutions/">Latin American Revolutions</a></li>
	</ul>
</li>
	<li id="menu-item-5230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5230"><a href="https://ageofrevolutions.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8904"><a href="https://ageofrevolutions.com/roundtables/">Roundtables</a>
<ul class="sub-menu">
	<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://ageofrevolutions.com/category/bearing-arms-in-the-age-of-revolutions/">&#8220;Bearing Arms in the Age of Revolutions&#8221;</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://ageofrevolutions.com/category/challenging-democratic-revolutions/">&#8220;Challenging Democratic Revolutions&#8221;</a></li>
	<li id="menu-item-10224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10224"><a href="https://ageofrevolutions.com/category/faith-in-revolution/">&#8220;Faith in Revolution&#8221;</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8907"><a href="https://ageofrevolutions.com/category/informing-revolution/">&#8220;(In)forming Revolution&#8221;</a></li>
	<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8912"><a href="https://ageofrevolutions.com/category/intoxicating-revolution-roundtable/">&#8220;Intoxicating Revolution Roundtable&#8221;</a></li>
	<li id="menu-item-11070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11070"><a href="https://ageofrevolutions.com/category/latin-americas-ongoing-revolutions/">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</a></li>
	<li id="menu-item-8908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://ageofrevolutions.com/category/native-american-revolution/">&#8220;Native American Revolution&#8221;</a></li>
	<li id="menu-item-8906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8906"><a href="https://ageofrevolutions.com/category/race-and-revolution/">&#8220;Race and Revolution&#8221;</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10363"><a href="https://ageofrevolutions.com/category/rethinking-the-revolutionary-canon/">&#8220;Rethinking the Revolutionary Canon&#8221;</a></li>
	<li id="menu-item-9335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9335"><a href="https://ageofrevolutions.com/category/revolutionary-material-culture/">&#8220;Revolutionary Material Culture&#8221;</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://ageofrevolutions.com/category/sexing-histories-of-revolution-roundtable/">&#8220;Sexing Histories of Revolution Roundtable&#8221;</a></li>
	<li id="menu-item-9087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9087"><a href="https://ageofrevolutions.com/category/teaching-revolutions/">&#8220;Teaching Revolutions&#8221;</a></li>
</ul>
</li>
<li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488"><a href="https://ageofrevolutions.com/submissions/">Submissions</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		

<section id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
						
<article id="post-11264" class="post-11264 post type-post status-publish format-standard has-post-thumbnail hentry category-latin-americas-ongoing-revolutions category-contemporary-history category-latin-american-history category-latin-american-revolutions category-political-history tag-contemporary-history tag-guatemala tag-political-history tag-politics tag-protest silvio-hentry">
	<section class="silvio-single-bg silvio-single-bg-image" style="background-image: url(https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/screen-shot-2020-11-21-at-7.42.43-pm.jpg)">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2 textcenter-xs">
					<header class="entry-header">
						<div class="entry-meta textcenter-xs textleft-sm"><span class="categories-links-index"><a href="https://ageofrevolutions.com/category/latin-americas-ongoing-revolutions/" rel="category tag">"Latin America's Ongoing Revolutions"</a> <a href="https://ageofrevolutions.com/category/contemporary-history/" rel="category tag">Contemporary History</a> <a href="https://ageofrevolutions.com/category/latin-american-history/" rel="category tag">Latin American History</a> <a href="https://ageofrevolutions.com/category/latin-american-revolutions/" rel="category tag">Latin American Revolutions</a> <a href="https://ageofrevolutions.com/category/political-history/" rel="category tag">Political History</a></span></div><!-- .entry-meta -->
						<h1 class="entry-title textcenter-xs textleft-sm">Unfinished Revolutions and the Politics of Postponement in&nbsp;Guatemala</h1>						<div class="more-entry-meta textcenter-xs textleft-sm">
							<div class="entry-meta"><span class="posted-on">Posted on <span class="date"><time class="entry-date published updated" datetime="2020-11-23T07:47:58-05:00">November 23, 2020</time></span></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://ageofrevolutions.com/author/ageofrevolutions/">Age of Revolutions</a></span></span></div>
							<div class="entry-meta"><span class="reading-time">Reading time <span class="estimated-time">18 minutes</span></span></div>
						</div>
					</header><!-- .entry-header -->
				</div><!-- .col-xs-10 -->
			</div><!-- .row -->
		</div><!-- .container -->
		<div class="overlay"></div>
	</section>
	<div class="container">
		<div class="row">
			<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
				<div class="entry-content">
					
<h4 class="has-text-align-right">This post is a part of our “<a href="https://ageofrevolutions.com/category/latin-americas-ongoing-revolutions/">Latin America&#8217;s Ongoing Revolutions</a>” series, which explores the colonial and post-colonial angles of Latin America&#8217;s revolutionary history. Check out the entire series.</h4>



<h4>By <a href="https://www.ed.ac.uk/history-classics-archaeology/about-us/staff-profiles/profile_academic.php?search=2&amp;uun=jgibbing"><em>Julie Gibbings</em></a></h4>



<p class="has-text-align-justify">On August 27, 2015, one hundred thousand people filled the plaza in front of Guatemala’s National Palace under the banner of <a href="https://twitter.com/hashtag/RenunciaYa?src=hashtag_click">#RenunciaYa</a> (Resign Now). After months of protesting, the Congress had voted 132-0 to strip President Otto Pérez Molina of his immunity from prosecution. In joyous celebration, local newspapers and social media feeds filled with images of a people who had succeeded in the <a href="https://www.newyorker.com/news/news-desk/from-president-to-prison-otto-perez-molina-and-a-day-for-hope-in-guatemala">pursuit of justice against corrupted government officials</a>.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="11272" data-permalink="https://ageofrevolutions.com/150828guateprotest01/" data-orig-file="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg" data-orig-size="2048,1150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="150828guateprotest01" data-image-description="" data-medium-file="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=300" data-large-file="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=750" src="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=1024" alt="" class="wp-image-11272" srcset="https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=1024 1024w, https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg 2048w, https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=150 150w, https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=300 300w, https://ageofrevolutionsdotcom.files.wordpress.com/2020/11/150828guateprotest01.jpg?w=768 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><a href="https://ticotimes.net/wp-content/uploads/2015/08/150828GuateProtest01.jpg">An aerial shot of protests at Guatemala&#8217;s Presidential Palace on Thursday, Aug. 27, 2015. Thousands of Guatemalans demanded President Otto Pérez Molina resign.</a></figcaption></figure>



<p class="has-text-align-justify">Across social media, protestors also circulated images juxtaposing the National Plaza in 2015 with the National Plaza some 71 years earlier. Harkening to Guatemala’s famed October Revolution, these protestors evoked historical parallels with a popular coalition of students, teachers, and urban middle-classes, who forced the resignation of President Jorge Ubico, ushering in Guatemala’s “Ten Years of Spring” (1944-54), a decade of democratic social reforms. Unfortunately for Guatemalans in 2015, history did not repeat itself, even in the short term. While President Pérez Molina was arrested and tried for his role in the <em>La Linea, </em>a customs fraud scheme, the elections planned for a month later went forward without candidates who would help bring meaningful change. Guatemalan desires for <em>a new future now</em> were put on hold. When voters went to the polls a few months later, many spoiled their ballots in protest. Jimmy Morales, a former comedian with ties to the right wing and the military, was elected President. In the aftermath of the elections, historical memories of 1944 also sparked ongoing frustrations with the <a href="https://nacla.org/news/2015/11/04/guatemala%27s-civil-hangover">failure of the Guatemalan state to address basic human rights</a>.</p>



<p class="has-text-align-justify">For many Guatemalans, the democratic project of 1944-54 remains unfinished. Historical memories of 1944 continue to offer hope to many Guatemalans who long for a democratic revolution that would overturn the political bankruptcy of the Guatemalan state and inaugurate a more just and inclusive society.&nbsp; What a new democratic revolution might mean, however, is widely debated. Every October 20th, Guatemalans occupy the National Plaza to celebrate the anniversary of the Revolution and to demand reform. In recent years, these demands have far exceeded anything that the 1944-54 revolution itself embodied: an end to violence against women, prosecution of those responsible for past human rights violations, indigenous rights and resolution of land claims, the end of exploitative and environmentally destructive mining practices, and the recognition of LGTBQ+ peoples. The memory of 1944 has united a broad spectrum of peoples under a single rubric and signifier. In short, Guatemalans infuse these “revolution(s)” with their varied demands for a more democratic and inclusionary future.</p>



<p class="has-text-align-justify">Guatemalan demands for democracy, however, are not confined either to 1944-54 or to the present, but they have much deeper roots in nineteenth-century nation-state building and capitalist market formation. During Latin America’s first wave (1780-1898) of revolutionary upheaval, early liberal reforms, including the 1812 Spanish constitution, introduced new republican institutions and rhetoric into public discourse. In far flung places, like the northern department of Alta Verapaz, rural and largely illiterate Mayas understood republican discourses and institutions as opportunities to take power back from abusive governors and to force indigenous authorities to respond to their demands for lower taxes. Decades later, when officials reinstated colonial-era forced labour, rural Mayas, along with ladino (non-Maya) allies, once again drew upon the republican languages of freedom against slavery to demand control over their bodies, and the right to free wage labour. In the 1920s, when another corrupt and aged dictator, Manuel Estrada Cabrera, was ousted from power, rural Mayas once again took up the rhetoric of freedom and democracy to demand the end of coerced labour, the right education, and for their inclusion as full citizens in the nation. <a href="#_ftn1">[1]</a> &nbsp;</p>



<span id="more-11264"></span>



<p class="has-text-align-justify">Across all of these historical moments, state officials and coffee planters responded to Maya demands for liberty and equality with the assertation that rural Mayas were <em>not yet ready </em>for full citizenship in the nation.&nbsp; In contrast to Maya demands for inclusion <em>now</em>, state officials relegated Mayas to the past as barbaric others, who required the so-called civilizing force of time. State officials, as well as coffee planters and intellectuals, routinely drew upon a racialized temporal scheme to postpone Maya citizenship. Supposed racial differences between uncivilized and civilized peoples were judged by each group’s relative location on the linear historical march towards modernity. Mayas, they contended, were indolent and regressive, and had not yet developed modern, capitalist needs. First, Guatemalan statesmen and coffee planters reasoned, Mayas needed to be instructed in the virtue of hard work through forced labour. Only when they had attained more advanced sentiments, embodied most clearly in western Europeans, could they be granted rights as citizens entitled to free wage labour. As Dipesh Chakrabarty argued, “Historicism – and even the modern, European idea of history – one might say, came to non-European peoples in the ninetenth century as somebody’s way of saying ‘not yet’ to somebody else.”<a href="#_ftn2">[2]</a> This practice of deferring political rights for certain people is what I have called, elsewhere, the politics of postponement.<a href="#_ftn3">[3]</a></p>



<p class="has-text-align-justify">When the state deferred political rights and freedoms for whole sections of the Guatemalan population (Mayas constituted half of the national population), this generated anxieties about the nation’s ability ever to reach modernity. Indeed, the politics of postponement fostered deeply-rooted desires among urban middle and lower classes to be recognized as a modern citizenry in a modern and progressive nation. These frustrated desires for modernity often found expression in populist appeals to the downtrodden and excluded. Even before Guatemala’s 1944 revolution, President Manuel Estrada Cabrera (1898-1920), who might be considered an early populist, tapped into popular desires to be included in the nation and in western civilization during his annual Minerva festivals.<a href="#_ftn4">[4]</a> During these elaborate festivities, the entire nation, regardless of race, gender, or class, gathered together in ornate Greco-Roman temples to celebrate the goddess of Wisdom, Minerva. Explicitly designed to flatten social hierarchies and to inculcate the feeling of being at the centre of western civilization, these annual celebrations were full of pomp and celebration that brought everyone from coffee planters to workers into a common celebration across the nation. While these festivities might have temporarily alleviated desires for western modernity, they could never end coerced labour, limited citizenship, and racial hierarchies.</p>



<p class="has-text-align-justify">When the Guatemalan revolution erupted in 1944, these longer frustrations with the politics of postponement, and the failure to the state to address the enduring structures of exclusion, erupted with great force from below. The young Guatemalans who led the 1944 revolution, however, had other ideas. Inspired by the Atlantic Charter and the global struggle against fascism, these youthful revolutionaries sought a new democracy that did not necessarily involve the expansion of the vote to illiterate Mayas, whom many feared were incapable of citizenship.<a href="#_ftn5">[5]</a> When they sought to draft a new constitution, the question of indigenous rights as citizens was widely debated. Some like, Jesús Pereira, representative from the largely Maya region of El Quiché, suggested that Mayas were largely responsible for Guatemala’s history of dictatorship, a claim that had been used to limit indigenous citizenship since the late nineteenth century.<a href="#_ftn6">[6]</a>&nbsp; Rather, much of Guatemala’s “Ten Years of Spring” comprised state policies and practices designed to reign in the burgeoning revolution from below that demanded the end of coerced labour, labour rights and better wages, and the restitution of indigenous lands.<a href="#_ftn7">[7]</a></p>



<p class="has-text-align-justify">In this sense, there were many revolutions underway in Guatemala in 1944-54, not all of them were very radical.<a href="#_ftn8">[8]</a> The most radical program of the revolution – the 1952 agrarian reform – was implemented in order to rationalize agricultural production and promote the more efficient use of land resources. In this sense, the 1952 agrarian reform was another effort to instil capitalist wants among rural Mayas, in effect to “civilize” them. As María Josefina Saldaña-Portillo has argued, both the revolutionary left and anti-communist right understood indigenous peoples as subjects to be guided, developed, and transformed into proper historical agents.<a href="#_ftn9">[9]</a> When Maya peasants took up agrarian reform to organize into <em>campesino</em> unions and reclaim lands that had been lost, often through violence, intimidation, and corruption, they pushed the agrarian reform well beyond the bureaucratic norms that Guatemalan state officials had imagined. &nbsp;As Jim Handy had argued, this helps to understand why, in 1954, with the CIA-supported a military coup, very few middle-class Guatemalans sought to defend the revolution.<a href="#_ftn10">[10]</a></p>



<p class="has-text-align-justify">After the ill-fated end of Guatemala’s “Ten Years of Spring” and the country’s slow descent into the genocidal state violence that marked the 1980s, these divergent and unfinished revolutions remain at the heart of Guatemala social and political worlds. While Guatemalans united peacefully to defeat a corrupt president in 2015, this unity quickly gave way to divergent political projects and deep-rooted fears of what Charles Hale has called “the insurrectionary Indian.”<a href="#_ftn11">[11]</a> For some Mayas, this promise remains the realization of distinctly indigenous modernities. While the contours of a different political modernity have not yet been defined, and new national leaders offer glimpses of hope, it is clear that indigenous modernity must leave behind the one-size-fits-all notion of citizenship that had shaped nineteenth and twentieth-century revolutions and the politics of postponement.</p>



<hr class="wp-block-separator" />



<p class="has-text-align-justify"><a href="https://www.ed.ac.uk/history-classics-archaeology/about-us/staff-profiles/profile_academic.php?search=2&amp;uun=jgibbing">Julie Gibbings</a> is a Lecturer in the History of the Americas at the University of Edinburgh. You can find her on Twitter <a href="https://twitter.com/JulieGibbings">@JulieGibbings</a>.</p>



<p><strong>Title Image: </strong><a href="https://twitter.com/Fenanu/status/1330243054222123009">Screenshot of video posted on Twitter, November 21, 2020. </a></p>



<p><strong>Further Readings:</strong></p>



<p>Bastos, Santiago, and Manuela Camus. <em>Entre el mecapal y el cielo: Desarrollo</em> <em>del movimiento maya en Guatemala</em>. Guatemala City, Guatemala: FLACSO, 2003.</p>



<p>Carey, David. Jr. <em>I ask for Justice: Maya Women, Dictators, and Crime in Guatemala, 1898-1944.</em> University of Texas Press, 2013.</p>



<p>Esquit, Edgar. <em>La superación indígena: La política de la modernización entre las elites</em> <em>indígenas de Comalapa, Siglo XX.&nbsp; </em>Instituto de Estudios Interétnicos Universidad de San Carlos, 2010.</p>



<p>Konefal, Betsy. <em>For Every Indio who Falls: A History of Maya Activism in Guatemala, 1960-1996</em>. Albuquerque: University of New Mexico Press, 2010. </p>



<p>Forster, Cindy. <em>The Time of Freedom: Campesino Workers in Guatemala’s October</em> <em>Revolution. </em>University of Pittsburgh Press, 2001.</p>



<p>Gibbings, Julie&nbsp; and Heather Vrana, <em>Out of the Shadow: Revisiting the Revolution from Post-Peace Guatemala. </em>University of Texas Press, 2020.</p>



<p>Gibbings, Julie. <em>Our Time is Now: Race and Modernity in Postcolonial Guatemala.</em> Cambridge University Press, 2020.</p>



<p>González, Matilde. <em>Se cambió el tiempo. Vol. 1: Conflicto y poder en territorio K’iche’,</em> <em>1880-1996; Vol. 2: Historias de vida y tradición oral de San Bartolomé Jocotenango, Quiché</em>. Guatemala City: Asociación para el Avance de las Ciencias Sociales en Guatemala (AVANCSO), 2002.</p>



<p>Grandin, Greg. <em>The Blood of Guatemala: A History of Race and Nation. </em>Duke University Press, 2000.</p>



<p>Grandin, Greg. <em>The Last Colonial Massacre: Latin America and the Cold War. </em>Chicago University Press, 2004.</p>



<p>Grandin, Greg, Deborah T. Levenson, and Elizbeth Oglesby, eds. 2011. <em>The Guatemala</em> <em>Reader: History, Culture, Politics</em>. Durham, NC: Duke University Press.</p>



<p>Hale, Charles. <em>“Mas Qué un Indio” (More than an Indian): Racial Ambivalence and the</em> <em>Paradox of Neoliberal Multiculturalism in Guatemala. </em>Santa Fe: School of American Research, 2006.</p>



<p>McAllister, Carlota, and Diane M. Nelson, eds. 2013. <em>War by Other Means: Aftermath in</em> <em>Post-Genocide Guatemala</em>. Durham, NC: Duke University Press.</p>



<p>Nelson, Diane M. 1999. <em>A Finger in the Wound: Body Politics in Quincentennial Guatemala.</em> Berkeley: University of California Press.</p>



<p>Smith, Timonty and Abigail Adams. <em>After the coup: An Ethnographic Reframing of&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; Guatemala, 1954.</em> University of Illinois Press, 2011.</p>



<p>Taracena Arriola, Arturo, ed. . <em>Etnicidad, estado y nación en Guatemala</em>. 2 vols. Antigua, Guatemala: Centro de Investigaciones Regionales de Mesoamérica, 2002–2004.</p>



<p>Velásquez Nimatuj, Irma Alicia. 2008. <em>Pueblos Indígenas, Estado y Lucha por Tierra en</em> <em>Guatemala. </em>Guatemala City: AVANCSO.</p>



<p>Vrana, Heather.&nbsp; <em>The City Belongs to You: A History of Student Activism in Guatemala, 1944-1996. </em>University of California Press, 2017.</p>



<p><strong>Endnotes:</strong></p>



<p><a href="#_ftnref1">[1]</a> See Julie Gibbings, <em>Our Time is Now: Race and Modernity in Postcolonial Guatemala </em>(Cambridge University Press, 2020).</p>



<p><a href="#_ftnref2">[2]</a> Dipesh Chakrabarty, <em>Provincializing Europe: Postcolonial Thought and Historical Difference.</em> (Princeton University Press, 2009), 8.</p>



<p><a href="#_ftnref3">[3]</a> Gibbings, <em>Our Time is Now</em></p>



<p><a href="#_ftnref4">[4]</a> See Gibbings, <em>Our Time is Now, </em>and Catherine Rendón, <em>Minerva y palma: El enigma de Don Manuel Estrada Cabrera</em> (Artemis, 2000).</p>



<p><a href="#_ftnref5">[5]</a> See Gibbings, <em>Our Time is Now, </em>and Heather Vrana, <em>The City Belongs to You: A History of Student Activism</em> (University of California Press, 2017)</p>



<p><a href="#_ftnref6">[6]</a> <em>Diario de las Sesiones de la Asamblea Nacional Constituyente de 1945</em> (Guatemala: Tipografía Nacional, 2006), 118-120.</p>



<p><a href="#_ftnref7">[7]</a> See especially, Cindy Forster, <em>&nbsp;The Time of Freedom: Campesino Workers in Guatemala’s October Revolution</em> (Pittsburgh University Press, 2001).</p>



<p><a href="#_ftnref8">[8]</a> Julie Gibbings and Heather Vrana, <em>Out of the Shadow: Revisiting the Revolution from Post-Peace Guatemala. </em>(Austin: University of Texas Press, 2020).</p>



<p><a href="#_ftnref9">[9]</a> María Josefina Saldaña-Portillo, <em>The Revolutionary Imagination in the Americas and the Age of Development. </em>(Durham: Duke University Press, 2003)</p>



<p><a href="#_ftnref10">[10]</a> Jim Handy, <em>Revolution in the Countryside: Rural Conflict and Agrarian Reform in Guatemala, 1944-54</em> (Chapel Hill: University of North Carolina Press, 1994)</p>



<p><a href="#_ftnref11">[11]</a> Charles Hale, <em>“Mas Qué un Indio” (More than an Indian): Racial Ambivalence and the Paradox of Neoliberal Multiculturalism in Guatemala. </em>(Santa Fe: School of American Research, 2006).</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11264" class="share-twitter sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11264" class="share-facebook sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101609072-11264-5fbbc9cb6ac0c' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=101609072&amp;post_id=11264&amp;origin=ageofrevolutionsdotcom.wordpress.com&amp;obj_id=101609072-11264-5fbbc9cb6ac0c&amp;domain=ageofrevolutions.com' data-name='like-post-frame-101609072-11264-5fbbc9cb6ac0c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div><!-- .entry-content -->
				<footer class="entry-footer">
								<div class="entry-meta textcenter-xs">
					<span class="tags-links"> <a href="https://ageofrevolutions.com/tag/contemporary-history/" rel="tag">Contemporary History</a><a href="https://ageofrevolutions.com/tag/guatemala/" rel="tag">Guatemala</a><a href="https://ageofrevolutions.com/tag/political-history/" rel="tag">Political History</a><a href="https://ageofrevolutions.com/tag/politics/" rel="tag">Politics</a><a href="https://ageofrevolutions.com/tag/protest/" rel="tag">Protest</a></span><span class="post-comments"><a href="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/#respond" class="comments-link" >Leave a comment</a></span>										</div><!-- .entry-meta -->
				</footer><!-- .entry-footer -->
			</div><!-- .col-xs-10 -->
		</div><!-- .row -->
	</div><!-- .container -->
</article><!-- #post-## -->

						<div class="container">
							<div class="row">
								<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
								
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ageofrevolutions.com/2020/11/21/a-fifth-revolution-around-the-sun/" rel="prev">A Fifth Revolution Around the&nbsp;Sun</a></div></div>
	</nav>
								
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ageofrevolutions.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="08f156fefd" /><input type="hidden" name="_wp_http_referer" value="/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11264' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="738d2758e9" /></p>
<input type="hidden" name="genseq" value="1606142411" />
<input type="hidden" id="ak_js" name="ak_js" value="146"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
								</div><!-- .col-xs-10 -->
							</div><!-- .row -->
						</div><!-- .container -->

					
		</main><!-- #main -->
	</div><!-- #primary -->
</section><!-- #main -->

				<aside class="silvio-modal silvio-search">
			<a href="#close" class="silvio-close-modal silvio-close-search" title="Close Search (ESC)"><i class="fa fa-times"></i></a>
			<form method="get" id="searchform" action="https://ageofrevolutions.com/">
				<input type="text" class="field" name="s" id="s" autocomplete="off" placeholder="Search&hellip;" />
			</form>
		</aside>
		
		
		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
						
<div id="footerfirst" class="sidebar col-sm-4" role="complementary">
	<aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@AgeofRevs" href="https://twitter.com/@AgeofRevs">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/AgeofRevolutions/">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AgeofRevolutions/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AgeofRevolutions/"><a href="https://www.facebook.com/AgeofRevolutions/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- #footerfirst -->

<div id="footersecond" class="sidebar col-sm-4" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow us via Email</label></h3>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this publication and receive notifications of new posts by email.</p>
						<div class="jetpack-subscribe-count">
							<p>
							Join 13,751 other followers							</p>
						</div>
											<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="101609072"/>
                    <input type="hidden" name="source" value="https://ageofrevolutions.com/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="ae93d24183" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://ageofrevolutions.com" data-blog="101609072" data-lang="en" >Follow Age of Revolutions on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">History</h3><form action="https://ageofrevolutions.com" method="get"><label class="screen-reader-text" for="cat">History</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="585790836">&#8220;(In)forming Revolution&#8221;</option>
	<option class="level-0" value="574062095">&#8220;Bearing Arms in the Age of Revolutions&#8221;</option>
	<option class="level-0" value="642716374">&#8220;Challenging Democratic Revolutions&#8221;</option>
	<option class="level-0" value="687927661">&#8220;Faith in Revolution&#8221;</option>
	<option class="level-0" value="573861615">&#8220;Intoxicating Revolution Roundtable&#8221;</option>
	<option class="level-0" value="706366537">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</option>
	<option class="level-0" value="39121382">&#8220;Native American Revolution&#8221;</option>
	<option class="level-0" value="171519884">&#8220;Race and Revolution&#8221;</option>
	<option class="level-0" value="699856679">&#8220;Rethinking the Revolutionary Canon&#8221;</option>
	<option class="level-0" value="671603584">&#8220;Revolutionary Material Culture&#8221;</option>
	<option class="level-0" value="571806208">&#8220;Sexing Histories of Revolution Roundtable&#8221;</option>
	<option class="level-0" value="669111351">&#8220;Teaching Revolutions&#8221;</option>
	<option class="level-0" value="168941">African American History</option>
	<option class="level-0" value="55096">African History</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="54818">American Revolution</option>
	<option class="level-0" value="1198810">American South</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="217">Announcements</option>
	<option class="level-0" value="24914">Archaeology</option>
	<option class="level-0" value="55160">Art History</option>
	<option class="level-0" value="7301886">Atlantic History</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="2037294">Book History</option>
	<option class="level-0" value="7215">Book Review</option>
	<option class="level-0" value="402431">Borderlands</option>
	<option class="level-0" value="763452">British Empire</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="1948188">Caribbean History</option>
	<option class="level-0" value="332389">Childhood History</option>
	<option class="level-0" value="2147">Chinese History</option>
	<option class="level-0" value="2328912">Chinese Revolution</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="52468">Civil War</option>
	<option class="level-0" value="6376">Class</option>
	<option class="level-0" value="11685">Communism</option>
	<option class="level-0" value="51646833">Comparative Revolutions</option>
	<option class="level-0" value="60403">Conference Report</option>
	<option class="level-0" value="828613">Contemporary History</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="1050002">Cuban Revolution</option>
	<option class="level-0" value="184553">Cultural History</option>
	<option class="level-0" value="30300608">Darwinian Revolution</option>
	<option class="level-0" value="1294241">Decolonization</option>
	<option class="level-0" value="541876">Digital Humanities</option>
	<option class="level-0" value="5848028">Diplomatic History</option>
	<option class="level-0" value="53670">Dutch History</option>
	<option class="level-0" value="5848032">Early Modern Europe</option>
	<option class="level-0" value="40690">Economic History</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="6995">Empire</option>
	<option class="level-0" value="1999345">English Civil War</option>
	<option class="level-0" value="43835">Enlightenment</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="175962">European History</option>
	<option class="level-0" value="11940">Evolution</option>
	<option class="level-0" value="44169">Famine</option>
	<option class="level-0" value="538148">Featured Book</option>
	<option class="level-0" value="551196">Feudalism</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="35626">Food History</option>
	<option class="level-0" value="146268">Fossils</option>
	<option class="level-0" value="978119">French History</option>
	<option class="level-0" value="299726">French Revolution</option>
	<option class="level-0" value="27915">Gender</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="530810">Global History</option>
	<option class="level-0" value="34505849">Glorious Revolution of 1688</option>
	<option class="level-0" value="5843462">Habsburg Empire</option>
	<option class="level-0" value="5001244">Haitian History</option>
	<option class="level-0" value="4302782">Haitian Revolution</option>
	<option class="level-0" value="69943">Historical Geography</option>
	<option class="level-0" value="69683">Historiography</option>
	<option class="level-0" value="48987031">History of Emotion</option>
	<option class="level-0" value="506504">History of Medicine</option>
	<option class="level-0" value="132355">Honor</option>
	<option class="level-0" value="4363">Immigration</option>
	<option class="level-0" value="353088">Indigenous People</option>
	<option class="level-0" value="3570">Industry</option>
	<option class="level-0" value="43767">Information Revolution</option>
	<option class="level-0" value="32">Infrastructure</option>
	<option class="level-0" value="198352">Intellectual History</option>
	<option class="level-0" value="1136427">Iranian Revolution</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="10639604">Irish Revolution</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="281138">Japanese History</option>
	<option class="level-0" value="710323">Labor History</option>
	<option class="level-0" value="4797141">Latin American History</option>
	<option class="level-0" value="45464267">Latin American Revolutions</option>
	<option class="level-0" value="362124">Legal History</option>
	<option class="level-0" value="80842">Literary Criticism</option>
	<option class="level-0" value="56317">Literary Theory</option>
	<option class="level-0" value="157475">Loyalists</option>
	<option class="level-0" value="576112">Maoism</option>
	<option class="level-0" value="4550">Marriage</option>
	<option class="level-0" value="47885">Marxism</option>
	<option class="level-0" value="246210">Masculinity</option>
	<option class="level-0" value="96687">Material Culture</option>
	<option class="level-0" value="81480">Medieval History</option>
	<option class="level-0" value="14800893">Mediterranean World</option>
	<option class="level-0" value="6059642">Meiji Restoration</option>
	<option class="level-0" value="1471">Memory</option>
	<option class="level-0" value="805474">Microhistory</option>
	<option class="level-0" value="1572906">Middle Eastern History</option>
	<option class="level-0" value="71470">Military History</option>
	<option class="level-0" value="3136385">Military Revolution</option>
	<option class="level-0" value="88863">Militia</option>
	<option class="level-0" value="38205">Morality</option>
	<option class="level-0" value="4089">Motherhood</option>
	<option class="level-0" value="7308443">Multiracialism</option>
	<option class="level-0" value="24667">Musicology</option>
	<option class="level-0" value="31809791">Napoleonic France</option>
	<option class="level-0" value="11397">Nationalism</option>
	<option class="level-0" value="239095">Native Americans</option>
	<option class="level-0" value="104839">Oral History</option>
	<option class="level-0" value="6802759">Pacific History</option>
	<option class="level-0" value="55080">Paleontology</option>
	<option class="level-0" value="56550664">Panama Revolution</option>
	<option class="level-0" value="1179476">Paris Commune</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="15170">Piracy</option>
	<option class="level-0" value="145811">Plague</option>
	<option class="level-0" value="2621">Plot</option>
	<option class="level-0" value="2060">Podcasts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="71474">Political Culture</option>
	<option class="level-0" value="20846">Political Economy</option>
	<option class="level-0" value="465056">Political History</option>
	<option class="level-0" value="2437">Popular Culture</option>
	<option class="level-0" value="718231">Popular History</option>
	<option class="level-0" value="53512">Print Culture</option>
	<option class="level-0" value="341933">Public History</option>
	<option class="level-0" value="314707">Queer History</option>
	<option class="level-0" value="11798">Race</option>
	<option class="level-0" value="114694">Refugees</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="513933">Republicanism</option>
	<option class="level-0" value="668">Research</option>
	<option class="level-0" value="42727">Resistance</option>
	<option class="level-0" value="2065489">Resistence</option>
	<option class="level-0" value="49185">Revolutions</option>
	<option class="level-0" value="5780919">Revolutions of 1848</option>
	<option class="level-0" value="29437">Royalty</option>
	<option class="level-0" value="1135544">Russian Revolution</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="718793">Scientific Revolution</option>
	<option class="level-0" value="520">Sex</option>
	<option class="level-0" value="53211">Sexual Revolution</option>
	<option class="level-0" value="52713">Slavery</option>
	<option class="level-0" value="573122">Sociability</option>
	<option class="level-0" value="375808">Social History</option>
	<option class="level-0" value="42489">Socialism</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="1205373">Sports History</option>
	<option class="level-0" value="1035018">Student Movements</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="3549">Theory</option>
	<option class="level-0" value="5087">Time</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="247856">United States History</option>
	<option class="level-0" value="4160899">Urban History</option>
	<option class="level-0" value="1914">Video Games</option>
	<option class="level-0" value="538">Violence</option>
	<option class="level-0" value="3888701">War &amp; Society</option>
	<option class="level-0" value="465168">Webinar</option>
	<option class="level-0" value="410">World History</option>
	<option class="level-0" value="62804">Xenophobia</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="categories-9" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://ageofrevolutions.com" method="get"><label class="screen-reader-text" for="categories-dropdown-9">Categories</label><select  name='cat' id='categories-dropdown-9' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="585790836">&#8220;(In)forming Revolution&#8221;</option>
	<option class="level-0" value="574062095">&#8220;Bearing Arms in the Age of Revolutions&#8221;</option>
	<option class="level-0" value="642716374">&#8220;Challenging Democratic Revolutions&#8221;</option>
	<option class="level-0" value="687927661">&#8220;Faith in Revolution&#8221;</option>
	<option class="level-0" value="573861615">&#8220;Intoxicating Revolution Roundtable&#8221;</option>
	<option class="level-0" value="706366537">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</option>
	<option class="level-0" value="39121382">&#8220;Native American Revolution&#8221;</option>
	<option class="level-0" value="171519884">&#8220;Race and Revolution&#8221;</option>
	<option class="level-0" value="699856679">&#8220;Rethinking the Revolutionary Canon&#8221;</option>
	<option class="level-0" value="671603584">&#8220;Revolutionary Material Culture&#8221;</option>
	<option class="level-0" value="571806208">&#8220;Sexing Histories of Revolution Roundtable&#8221;</option>
	<option class="level-0" value="669111351">&#8220;Teaching Revolutions&#8221;</option>
	<option class="level-0" value="168941">African American History</option>
	<option class="level-0" value="55096">African History</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="54818">American Revolution</option>
	<option class="level-0" value="1198810">American South</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="217">Announcements</option>
	<option class="level-0" value="24914">Archaeology</option>
	<option class="level-0" value="55160">Art History</option>
	<option class="level-0" value="7301886">Atlantic History</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="2037294">Book History</option>
	<option class="level-0" value="7215">Book Review</option>
	<option class="level-0" value="402431">Borderlands</option>
	<option class="level-0" value="763452">British Empire</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="1948188">Caribbean History</option>
	<option class="level-0" value="332389">Childhood History</option>
	<option class="level-0" value="2147">Chinese History</option>
	<option class="level-0" value="2328912">Chinese Revolution</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="52468">Civil War</option>
	<option class="level-0" value="6376">Class</option>
	<option class="level-0" value="11685">Communism</option>
	<option class="level-0" value="51646833">Comparative Revolutions</option>
	<option class="level-0" value="60403">Conference Report</option>
	<option class="level-0" value="828613">Contemporary History</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="1050002">Cuban Revolution</option>
	<option class="level-0" value="184553">Cultural History</option>
	<option class="level-0" value="30300608">Darwinian Revolution</option>
	<option class="level-0" value="1294241">Decolonization</option>
	<option class="level-0" value="541876">Digital Humanities</option>
	<option class="level-0" value="5848028">Diplomatic History</option>
	<option class="level-0" value="53670">Dutch History</option>
	<option class="level-0" value="5848032">Early Modern Europe</option>
	<option class="level-0" value="40690">Economic History</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="6995">Empire</option>
	<option class="level-0" value="1999345">English Civil War</option>
	<option class="level-0" value="43835">Enlightenment</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="175962">European History</option>
	<option class="level-0" value="11940">Evolution</option>
	<option class="level-0" value="44169">Famine</option>
	<option class="level-0" value="538148">Featured Book</option>
	<option class="level-0" value="551196">Feudalism</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="35626">Food History</option>
	<option class="level-0" value="146268">Fossils</option>
	<option class="level-0" value="978119">French History</option>
	<option class="level-0" value="299726">French Revolution</option>
	<option class="level-0" value="27915">Gender</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="530810">Global History</option>
	<option class="level-0" value="34505849">Glorious Revolution of 1688</option>
	<option class="level-0" value="5843462">Habsburg Empire</option>
	<option class="level-0" value="5001244">Haitian History</option>
	<option class="level-0" value="4302782">Haitian Revolution</option>
	<option class="level-0" value="69943">Historical Geography</option>
	<option class="level-0" value="69683">Historiography</option>
	<option class="level-0" value="48987031">History of Emotion</option>
	<option class="level-0" value="506504">History of Medicine</option>
	<option class="level-0" value="132355">Honor</option>
	<option class="level-0" value="4363">Immigration</option>
	<option class="level-0" value="353088">Indigenous People</option>
	<option class="level-0" value="3570">Industry</option>
	<option class="level-0" value="43767">Information Revolution</option>
	<option class="level-0" value="32">Infrastructure</option>
	<option class="level-0" value="198352">Intellectual History</option>
	<option class="level-0" value="1136427">Iranian Revolution</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="10639604">Irish Revolution</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="281138">Japanese History</option>
	<option class="level-0" value="710323">Labor History</option>
	<option class="level-0" value="4797141">Latin American History</option>
	<option class="level-0" value="45464267">Latin American Revolutions</option>
	<option class="level-0" value="362124">Legal History</option>
	<option class="level-0" value="80842">Literary Criticism</option>
	<option class="level-0" value="56317">Literary Theory</option>
	<option class="level-0" value="157475">Loyalists</option>
	<option class="level-0" value="576112">Maoism</option>
	<option class="level-0" value="4550">Marriage</option>
	<option class="level-0" value="47885">Marxism</option>
	<option class="level-0" value="246210">Masculinity</option>
	<option class="level-0" value="96687">Material Culture</option>
	<option class="level-0" value="81480">Medieval History</option>
	<option class="level-0" value="14800893">Mediterranean World</option>
	<option class="level-0" value="6059642">Meiji Restoration</option>
	<option class="level-0" value="1471">Memory</option>
	<option class="level-0" value="805474">Microhistory</option>
	<option class="level-0" value="1572906">Middle Eastern History</option>
	<option class="level-0" value="71470">Military History</option>
	<option class="level-0" value="3136385">Military Revolution</option>
	<option class="level-0" value="88863">Militia</option>
	<option class="level-0" value="38205">Morality</option>
	<option class="level-0" value="4089">Motherhood</option>
	<option class="level-0" value="7308443">Multiracialism</option>
	<option class="level-0" value="24667">Musicology</option>
	<option class="level-0" value="31809791">Napoleonic France</option>
	<option class="level-0" value="11397">Nationalism</option>
	<option class="level-0" value="239095">Native Americans</option>
	<option class="level-0" value="104839">Oral History</option>
	<option class="level-0" value="6802759">Pacific History</option>
	<option class="level-0" value="55080">Paleontology</option>
	<option class="level-0" value="56550664">Panama Revolution</option>
	<option class="level-0" value="1179476">Paris Commune</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="15170">Piracy</option>
	<option class="level-0" value="145811">Plague</option>
	<option class="level-0" value="2621">Plot</option>
	<option class="level-0" value="2060">Podcasts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="71474">Political Culture</option>
	<option class="level-0" value="20846">Political Economy</option>
	<option class="level-0" value="465056">Political History</option>
	<option class="level-0" value="2437">Popular Culture</option>
	<option class="level-0" value="718231">Popular History</option>
	<option class="level-0" value="53512">Print Culture</option>
	<option class="level-0" value="341933">Public History</option>
	<option class="level-0" value="314707">Queer History</option>
	<option class="level-0" value="11798">Race</option>
	<option class="level-0" value="114694">Refugees</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="513933">Republicanism</option>
	<option class="level-0" value="668">Research</option>
	<option class="level-0" value="42727">Resistance</option>
	<option class="level-0" value="2065489">Resistence</option>
	<option class="level-0" value="49185">Revolutions</option>
	<option class="level-0" value="5780919">Revolutions of 1848</option>
	<option class="level-0" value="29437">Royalty</option>
	<option class="level-0" value="1135544">Russian Revolution</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="718793">Scientific Revolution</option>
	<option class="level-0" value="520">Sex</option>
	<option class="level-0" value="53211">Sexual Revolution</option>
	<option class="level-0" value="52713">Slavery</option>
	<option class="level-0" value="573122">Sociability</option>
	<option class="level-0" value="375808">Social History</option>
	<option class="level-0" value="42489">Socialism</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="1205373">Sports History</option>
	<option class="level-0" value="1035018">Student Movements</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="3549">Theory</option>
	<option class="level-0" value="5087">Time</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="247856">United States History</option>
	<option class="level-0" value="4160899">Urban History</option>
	<option class="level-0" value="1914">Video Games</option>
	<option class="level-0" value="538">Violence</option>
	<option class="level-0" value="3888701">War &amp; Society</option>
	<option class="level-0" value="465168">Webinar</option>
	<option class="level-0" value="410">World History</option>
	<option class="level-0" value="62804">Xenophobia</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-9" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #footersecond -->

<div id="footerthird" class="sidebar col-sm-4" role="complementary">
	<aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Fellow Travellers</h3><ul><li><a href="http://revolutioninfiction.wordpress.com" class="bump-view" data-bump-view="bif">A Revolution in Fiction</a></li><li><a href="http://nursingclio.org/" class="bump-view" data-bump-view="bif">Nursing Clio</a></li><li><a href="http://thenewcanadianhistory.com" class="bump-view" data-bump-view="bif">Au delà des frontières : La nouvelle histoire du Canada/ Beyond Borders: The New Canadian History</a></li><li><a href="http://earlyamericanists.com" class="bump-view" data-bump-view="bif">The Junto</a></li><li><a href="http://imperialglobalexeter.com" class="bump-view" data-bump-view="bif">Imperial &amp; Global Forum</a></li><li><a href="http://earlycanadianhistory.ca" class="bump-view" data-bump-view="bif">Borealia</a></li><li><a href="http://notchesblog.com/" class="bump-view" data-bump-view="bif">NOTCHES</a></li><li><a href="http://tropicsofmeta.com" class="bump-view" data-bump-view="bif">Tropics of Meta</a></li></ul></aside></div><!-- #footerthird -->
					</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
												<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
								
															</p>
						</div><!-- .col-md-12 -->
											</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://revolutioninfiction.wordpress.com" class="bump-view" data-bump-view="bif">A Revolution in Fiction</a><p><small>Just another WordPress.com weblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nursingclio.org/" class="bump-view" data-bump-view="bif">Nursing Clio</a><p><small>The Personal is Historical</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thenewcanadianhistory.com" class="bump-view" data-bump-view="bif">Au delà des frontières : La nouvelle histoire du Canada/ Beyond Borders: The New Canadian History</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://earlyamericanists.com" class="bump-view" data-bump-view="bif">The Junto</a><p><small>A Group Blog on Early American History</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://imperialglobalexeter.com" class="bump-view" data-bump-view="bif">Imperial &amp; Global Forum</a><p><small>Blog of the Centre for Imperial and Global History at the University of Exeter</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://earlycanadianhistory.ca" class="bump-view" data-bump-view="bif">Borealia</a><p><small>Early Canadian History</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://notchesblog.com/" class="bump-view" data-bump-view="bif">NOTCHES</a><p><small>(re)marks on the history of sexuality</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tropicsofmeta.com" class="bump-view" data-bump-view="bif">Tropics of Meta</a><p><small>historiography for the masses</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202048y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=ageofrevolutions.com","logoutURL":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=981d7fcfa6","homeURL":"https:\/\/ageofrevolutions.com\/","postID":"11264","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="101609072" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://ageofrevolutions.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Age of Revolutions" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="626dd66420" /><input type="hidden" name="_wp_http_referer" value="/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ageofrevolutions.com\/2020\/11\/23\/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala\/":11264};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/11/23/unfinished-revolutions-and-the-politics-of-postponement-in-guatemala/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ageofrevolutions.com\/wp-admin\/admin-ajax.php","nonce":"83b849d3aa","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fageofrevolutions.com%2F2020%2F11%2F23%2Funfinished-revolutions-and-the-politics-of-postponement-in-guatemala%2F","blog_id":"101609072","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=101609072&v=wpcom&tz=-5&user_id=0&subd=ageofrevolutionsdotcom","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkttOwzAMhl+I1BtDk7hAPApKE7d1mxOxs248PZm2AdtQQblw4vjzbzuBOSkTg2AQGBks7shg2jcjP8D1VYosHpl1j7/cju8F8+FsGgo7wvnPsBElaTOpjEwfd1l9UcmVngKDowkZKlRw0ME6zAvBJnpfXeoEjUe6BZ4pLSncQVeOW/Cbal00E8NjUxdYYjmxJ3eF+0Ha+DVOCsYVey2QMblD4yncisiAdd6QMnoqHpjcjuKR7EowQjHclfWjn5lsj8JQC+lZkeqic3G+OS7w56eBt1oydNpgG+Ok0Ldo/0vJTCKYlZBHR2Fp+trW/lWrM3jNlak7JblmWmrR6BwLo7uoqotjSWgi9ihq06zOrcXsF+KPn151TlMGHnSm0F9shV79y3q72q436+fV0/gJZXU69Q=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-tumblr' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-tumblr' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101609072','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101609072','v':'wpcom','tz':'-5','user_id':'0','post':'11264','subd':'ageofrevolutionsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRktYaVh0LHFWUS5mKzJmV20/QS9SVDl8UFhfV1MwLz12X1hyQ1FOeE5ndWllZGFhU1t3K01RTT8/TGYyTUdRTyxiU056RWkyaEZKejUyLE80YWFZdStuRj1rVlNlbFE2Q3MxdXpqMHNZT3RbQ1VsbGN2L0xzWy54NWtiMzEwMC8mT21JMHV4OWpTMD80VjVoNz9dWHNJNUx5UyxmMHRqdDdjeHR2VWItclRZekQzcWxuVmJLdWFhd2NEN3hfYVB1bV9nNWFqV2k5dnd2PVlyWU5IP2RFbC9YMixmNUZbayZGUz1lWmtPbnRCRUdqN1VsbjZYP1lIP0pLYlsyMGx1eTlnUiZtYkpCTFA2aS9qY3VCS29reGZneGx2QVtBZjNreHk='}]);
_stq.push([ 'clickTrackerInit', '101609072', '11264' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
