<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://ageofrevolutions.com/xmlrpc.php">

<title>Global Studies Gone Global: Teaching the Age of Revolutions in Germany and Ethiopia &#8211; Age of Revolutions</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Abril+Fatface:r:latin,latin-ext","PT+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"PT Sans",sans-serif}.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Sans",sans-serif}.wf-active body{font-family:"PT Sans",sans-serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"PT Sans",sans-serif}.wf-active th{font-family:"PT Sans",sans-serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Sans",sans-serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"PT Sans",sans-serif}@media (min-width: 768px){.wf-active .site-description{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .main-navigation{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .categories-links-index a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .single .entry-footer .entry-meta{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .post-grid-content .entry-footer .entry-meta, .wf-active .silvio-single-bg .more-entry-meta .entry-meta{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-meta .tags-links a, .wf-active .page-links a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .page-links{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-content > p:first-child:first-letter, .wf-active .entry-content p span.dropcap{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .entry-summary a.more-link{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .image-navigation .meta-nav{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .comment-author .fn{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active a.comment-reply-link{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widget_rss ul li a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widget .tagcloud a, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .widgets-list-layout-links > .bump-view{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main #infinite-handle span{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"PT Sans",sans-serif}}@media (min-width: 768px){.wf-active .site-info p.info{font-family:"PT Sans",sans-serif}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Abril Fatface",sans-serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}@media (min-width: 768px){.wf-active .site-title{font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .silvio-name .site-title-name{font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .widget-title{font-weight:400;font-style:normal}}</style>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="bf7cp8TI_bvK1KoAyf9fT3rLtDgtduE9cFxlCLFim54" />
<meta name="p:domain_verify" content="951ccbb8d8054704bb7f838db421259e" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ageofrevolutionsdotcom.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Feed" href="https://ageofrevolutions.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Comments Feed" href="https://ageofrevolutions.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Age of Revolutions &raquo; Global Studies Gone Global: Teaching the Age of Revolutions in Germany and&nbsp;Ethiopia Comments Feed" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkltuAyEMRTdUcGYqJc1H1bXwsCgJL2FoxO5LaBtNJ2nSH6Rr+5hrDJwSUzEUDAV8ZclVYwPBKanoGXnrsK0UV0RPcBvL6ERBzVKkslL3MGePSHDAkoQ6sqGuyn9qTe1SYjY9kxE+polv+QZktU6DdHE0kFnkBlSaw0sjG5Sr+nwPgUdtBTr0w8hCJCcaZubQCNW4t+Ex3nNL/Qv62/xwuphZtFgLM9nqle1/t8ii2GDoAa7iNzbzacMn0JbKJchus4tNnd+8x30S14Pfwb4+kJQpIxHrp7fVs/LewbHpN/86bZ/n/bzb714On6KA9+I=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??/wp-content/mu-plugins/comment-likes/css/comment-likes.css,/i/noticons/noticons.css?m=1436783281j&cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='silvio-webfont-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CCrimson+Text%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/wp-content/themes/premium/silvio/style.css?m=1583272453h&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='silvio-iconfont-css'  href='https://s2.wp.com/wp-content/themes/premium/silvio/css/font-awesome.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJyFjt0KwjAMRl/IWgYV9UJ8lqZmtS5rSn9WfXuzOwWZd9+Bc0J0T8pxrBirnptK1HyIRZcGxeWQamChkYm4710pO/3bv/OCWUEDIJS6vgi39B5uHqsctg6BeVIUJhnP/6VHVsTOro99gRrJhryVZgRiL9NrsT5wja7zZTCHszGn42Aeb/4caF8=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-7-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyNjs0OwjAMg1+IEAYMxAHxLF3btUFpUzWd9voMCQ78CHGyLfmzjHMBK7n53DBNUHgKlBWLaIORDVXUaCrl8NS1VV3hd0rFkmFgCfIaPqAWffKKcY+BZTD8a3UmF3xTXCoPD6GSA5MdMGn7hx2WGwoEozDL/BbvA5d07g677rjtT/3megMbGmbb?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"101609072","siteName":"Age of Revolutions","siteURL":"https:\/\/ageofrevolutions.com","siteHost":"ageofrevolutions.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f0f607d2def1efc61c20a268a8b823be?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/silvio","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fageofrevolutions.com%252F2021%252F10%252F11%252Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%252F","themeURL":"","xhrURL":"https:\/\/ageofrevolutions.com\/wp-admin\/admin-ajax.php","nonce":"fbcf80e3fa","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"627f031f9e\" \/>","referer":"https:\/\/ageofrevolutions.com\/2021\/10\/11\/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia\/","canFollow":"1","feedID":"39168356","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fageofrevolutionsdotcom.wordpress.com%2F2021%2F10%2F11%2Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%2F","postID":"13023","shortlink":"https:\/\/wp.me\/p6Sla0-3o3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/ageofrevolutions.com\/13023","statsLink":"https:\/\/wordpress.com\/stats\/post\/13023\/ageofrevolutions.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Silvio","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 15,125 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fageofrevolutions.com%252F2021%252F10%252F11%252Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=ageofrevolutions.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjksOwjAMRC+ECREqrBBn6ceNHCVxiBNKb0/LRypdlJU9mjejUUOElkPGkJUVFVmyR5Ha4N7KTv26nhtyCEUwTUDIQKHnNecLRFcMBVEJXZ2xg7l1pb4pCq0rHcpcb28F0/g5e0/hLwSeTJpKl/Bib3IZYuLHuLFRSiNtopiJJ9Wzczxs4AN1BvNryfuFpvgId8I5dfUXfTrq86HSurJPyvqCIA=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1633595895h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ageofrevolutionsdotcom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/" />
<link rel='shortlink' href='https://wp.me/p6Sla0-3o3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fageofrevolutions.com%2F2021%2F10%2F11%2Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fageofrevolutions.com%2F2021%2F10%2F11%2Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Global Studies Gone Global: Teaching the Age of Revolutions in Germany and Ethiopia" />
<meta property="og:url" content="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/" />
<meta property="og:description" content="By Megan Maruschke Many of us are teaching Age of Revolutions or some variation thereof in a global or transnational perspective. I teach this course at Leipzig University in an&nbsp;Erasmus Mundus…" />
<meta property="article:published_time" content="2021-10-11T11:39:24+00:00" />
<meta property="article:modified_time" content="2021-10-11T11:39:24+00:00" />
<meta property="og:site_name" content="Age of Revolutions" />
<meta property="og:image" content="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/class-photo.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="569" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Global Studies Gone Global: Teaching the Age of Revolutions in Germany and&nbsp;Ethiopia" />
<meta name="twitter:image" content="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/class-photo.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=114" />
<link rel='openid.server' href='https://ageofrevolutions.com/?openidserver=1' />
<link rel='openid.delegate' href='https://ageofrevolutions.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://ageofrevolutions.com/osd.xml" title="Age of Revolutions" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#fffdfd" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Age of Revolutions" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="An Open-Access, Peer-Reviewed Academic Journal" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://ageofrevolutions.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f0f607d2def1efc61c20a268a8b823be?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="By Megan Maruschke Many of us are teaching Age of Revolutions or some variation thereof in a global or transnational perspective. I teach this course at Leipzig University in an&nbsp;Erasmus Mundus Global Studies&nbsp;program and at the University of Addis Ababa for the MA degree program Global Studies: Peace and Security in Africa. The Addis program&hellip;" />
	<style type="text/css">
			.image-header {
			background-image: url("https://ageofrevolutionsdotcom.files.wordpress.com/2020/02/cropped-ff25589696c1b377415bc996df5ec8d1.jpg");
			margin-bottom: 0px;
			min-height: 200px;
		}
		@media (min-width: 768px) {
			.image-header {
				padding: 100px 0px;
				margin-bottom: 0px;
				min-height: 325px;
			}
		}
			.site-title,
		.site-title a,
		.site-description,
		.image-header ul.menu-social li a {
			color: #ffffff;
		}
		.site-description:before {
			border-top: 1px dotted #ffffff;
			border-bottom: 1px dotted #ffffff;
		}
		</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #fffdfd; }
</style>
	<link rel="amphtml" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/amp/"><style type="text/css" id="custom-colors-css">h1, h2, h3, h4, h5, h6, del { color: #333333;}
.nav-menu li a, .nav-menu .sub-menu a:hover, .nav-menu .children a:hover, .sub-menu .current-menu-item > a, .sub-menu .current-menu-ancestor > a,
        .children .current-menu-item > a, .children .current-menu-ancestor > a, .sub-menu .current_page_item > a, .sub-menu .current_page_ancestor > a,
        .children .current_page_item > a, .children .current_page_ancestor > a
        a:hover, b, strong, mark, a.more-link:hover, .st-button:hover, button:hover, input[type="submit"]:hover, input[type="button"]:hover, input[type="reset"]:hover,
        .comment-navigation a:hover, .nav-links .nav-previous:hover, .nav-links .nav-next:hover, .silvio-name .site-title-name a,
        .menu-toggle, .menu-search, .menu-sidebar,  .nav-menu li a, .nav-menu .sub-menu a, .nav-menu .children a, .page-links,
        .entry-summary a:hover, .entry-content a:hover, a.comment-reply-link:hover, .comment-content a:hover, .entry-summary a.more-link, .entry-summary a.more-link:hover,
        .entry-summary a.more-link:active, .silvio-page-bg .entry-title, .navigation .nav-links a:hover, #secondary a:hover, .widget-title, .widget-title a,
        .widget_rss ul li a, #page .widget_goodreads a, .widgets-list-layout-links > .bump-view, #main #infinite-handle span:hover, .site-info p.info a:hover,
        .site-info ul.menu-social li a:hover { color: #000000;}
#colophon { background-color: #fafafa;}
#colophon { background-color: rgba( 250, 250, 250, 0.1 );}
.st-button.black:hover, .st-button.black:active { color: #fafafa;}
.st-button.black:hover, .st-button.black:active { color: rgba( 250, 250, 250, 0.3 );}
.entry-summary a.more-link:hover { background-color: #f4f4f4;}
.entry-summary a.more-link:hover { background-color: rgba( 244, 244, 244, 0.2 );}
.nav-menu li a:hover, .nav-menu .sub-menu a:hover, .nav-menu .children a:hover { background-color: #000000;}
.nav-menu li a:hover, .nav-menu .sub-menu a:hover, .nav-menu .children a:hover { background-color: rgba( 0, 0, 0, 0.3 );}
body { background-color: #fffdfd;}
.silvio-modal, .site-info { background-color: #fffdfd;}
body, ins, a.more-link, .st-button,
          button,
          input[type="submit"],
          input[type="button"],
          input[type="reset"], .comment-navigation a, .nav-links .nav-previous, .nav-links .nav-next,
          input[type="text"]:focus,
          input[type="email"]:focus,
          input[type="url"]:focus,
          input[type="password"]:focus,
          input[type="search"]:focus,
          textarea:focus, .jetpack_subscription_widget #subscribe-email input:focus, .widget_blog_subscription input[type="text"]:focus, .post-grid, .white-box, .yellow-box,
          #main #infinite-handle span { background-color: #fffdfd;}
.site-description:before, .post-grid-content .entry-footer .entry-meta span a, .silvio-single-bg .more-entry-meta .entry-meta span a, 
          .post-grid-content .entry-footer .entry-meta span a:hover, .silvio-single-bg .more-entry-meta .entry-meta span a:hover { border-bottom-color: #fffdfd;}
.site-description:before { border-top-color: #fffdfd;}
body,
        blockquote cite,
        blockquote small,
        a.more-link,
        .st-button,
        button,
        input[type="submit"],
        input[type="button"],
        input[type="reset"],
        .comment-navigation a,
        .nav-links .nav-previous,
        .nav-links .nav-next,
        input[type="text"]:focus,
        input[type="email"]:focus,
        input[type="url"]:focus,
        input[type="password"]:focus,
        input[type="search"]:focus,
        textarea:focus,
        .jetpack_subscription_widget #subscribe-email input:focus,
        .widget_blog_subscription input[type="text"]:focus,
        .entry-meta .fa,
        .comment-author .fn,
        a.comment-reply-link,
        .comment-author .fn a,
        #main #infinite-handle span,
        .site-info p.info { color: #3F4A54;}
a.more-link, .st-button, button, input[type="submit"], input[type="button"], input[type="reset"],
          .comment-navigation a, .nav-links .nav-previous, .nav-links .nav-next, #main #infinite-handle span { border-color: #3f4a54;}
.nav-menu li a:hover,
        .nav-menu .current-menu-item > a,
        .nav-menu .current-menu-ancestor > a,
        .nav-menu .current_page_item > a,
        .nav-menu .current_page_ancestor > a { color: #2A7687;}
a,
        blockquote,
        input[type="text"],
        input[type="email"],
        input[type="url"],
        input[type="password"],
        input[type="search"],
        textarea,
        .jetpack_subscription_widget #subscribe-email input,
        .widget_blog_subscription input[type="text"],
        .menu-toggle:hover,
        .menu-search:hover,
        .menu-sidebar:hover,
        .entry-summary a,
        .entry-content a,
        a.comment-reply-link,
        .comment-content a { color: #2A7687;}
</style>
</head>

<body class="post-template-default single single-post postid-13023 single-format-standard custom-background customizer-styles-applied highlander-enabled highlander-light">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="silvio-menu-container">
					<div class='silvio-name'>
						<h1 class="site-title-name"><a href="https://ageofrevolutions.com/" rel="home">Age of Revolutions</a></h1>
					</div><!-- .silvio-logo -->
										<div class="menu-search"><i class="fa fa-search"></i></div>
										<div class="menu-toggle"><i class="fa fa-bars"></i></div>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-5234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5234"><a href="https://ageofrevolutions.com/about-or-the-allure-of-revolution/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8890"><a href="https://ageofrevolutions.com/about-or-the-allure-of-revolution/">About Age of Revolutions</a></li>
	<li id="menu-item-10179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10179"><a href="https://ageofrevolutions.com/affiliates/">Affiliates</a>
	<ul class="sub-menu">
		<li id="menu-item-10180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10180"><a href="https://www.revolutionaryera.org/">Consortium on the Revolutionary Era Conference</a></li>
		<li id="menu-item-10167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10167"><a href="https://revolution.chnm.org/">Liberty, Equality, Fraternity: Exploring the French Revolution</a></li>
	</ul>
</li>
	<li id="menu-item-5233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5233"><a href="https://ageofrevolutions.com/editors/">Editors</a></li>
</ul>
</li>
<li id="menu-item-9420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9420"><a href="https://ageofrevolutions.com/blurbs/">Blurbs</a></li>
<li id="menu-item-8884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8884"><a title="Featured Books" href="https://ageofrevolutions.com/category/featured-book/">Featured Books</a></li>
<li id="menu-item-8893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8893"><a href="https://ageofrevolutions.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-5231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5231"><a href="https://ageofrevolutions.com/archives/">Archives</a></li>
	<li id="menu-item-5240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5240"><a href="https://ageofrevolutions.com/bibliographies/">Bibliographies</a>
	<ul class="sub-menu">
		<li id="menu-item-5239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5239"><a href="https://ageofrevolutions.com/american-revolution/">American Revolution</a></li>
		<li id="menu-item-5236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5236"><a href="https://ageofrevolutions.com/atlantic-revolutions/">Atlantic Revolutions</a></li>
		<li id="menu-item-5237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5237"><a href="https://ageofrevolutions.com/french-revolution/">French Revolution</a></li>
		<li id="menu-item-5235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5235"><a href="https://ageofrevolutions.com/haitian-revolution/">Haitian Revolution</a></li>
		<li id="menu-item-5238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5238"><a href="https://ageofrevolutions.com/latin-american-revolutions/">Latin American Revolutions</a></li>
	</ul>
</li>
	<li id="menu-item-5230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5230"><a href="https://ageofrevolutions.com/links/">Links</a></li>
</ul>
</li>
<li id="menu-item-8904" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8904"><a href="https://ageofrevolutions.com/roundtables/">Roundtables</a>
<ul class="sub-menu">
	<li id="menu-item-8910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8910"><a href="https://ageofrevolutions.com/category/bearing-arms-in-the-age-of-revolutions/">&#8220;Bearing Arms in the Age of Revolutions&#8221;</a></li>
	<li id="menu-item-8909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8909"><a href="https://ageofrevolutions.com/category/challenging-democratic-revolutions/">&#8220;Challenging Democratic Revolutions&#8221;</a></li>
	<li id="menu-item-10224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10224"><a href="https://ageofrevolutions.com/category/faith-in-revolution/">&#8220;Faith in Revolution&#8221;</a></li>
	<li id="menu-item-8907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8907"><a href="https://ageofrevolutions.com/category/informing-revolution/">&#8220;(In)forming Revolution&#8221;</a></li>
	<li id="menu-item-8912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8912"><a href="https://ageofrevolutions.com/category/intoxicating-revolution-roundtable/">&#8220;Intoxicating Revolution Roundtable&#8221;</a></li>
	<li id="menu-item-11070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11070"><a href="https://ageofrevolutions.com/category/latin-americas-ongoing-revolutions/">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</a></li>
	<li id="menu-item-8908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8908"><a href="https://ageofrevolutions.com/category/native-american-revolution/">&#8220;Native American Revolution&#8221;</a></li>
	<li id="menu-item-8906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8906"><a href="https://ageofrevolutions.com/category/race-and-revolution/">&#8220;Race and Revolution&#8221;</a></li>
	<li id="menu-item-10363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10363"><a href="https://ageofrevolutions.com/category/rethinking-the-revolutionary-canon/">&#8220;Rethinking the Revolutionary Canon&#8221;</a></li>
	<li id="menu-item-9335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9335"><a href="https://ageofrevolutions.com/category/revolutionary-material-culture/">&#8220;Revolutionary Material Culture&#8221;</a></li>
	<li id="menu-item-8911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8911"><a href="https://ageofrevolutions.com/category/sexing-histories-of-revolution-roundtable/">&#8220;Sexing Histories of Revolution Roundtable&#8221;</a></li>
	<li id="menu-item-9087" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9087"><a href="https://ageofrevolutions.com/category/teaching-revolutions/">&#8220;Teaching Revolutions&#8221;</a></li>
</ul>
</li>
<li id="menu-item-1488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1488"><a href="https://ageofrevolutions.com/submissions/">Submissions</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		

<section id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
						
<article id="post-13023" class="post-13023 post type-post status-publish format-standard has-post-thumbnail hentry category-teaching-revolutions category-pedagogy category-world-history tag-classroom tag-global-studies tag-pedagogy tag-world-history silvio-hentry">
	<section class="silvio-single-bg silvio-single-bg-image" style="background-image: url(https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/class-photo.jpeg)">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2 textcenter-xs">
					<header class="entry-header">
						<div class="entry-meta textcenter-xs textleft-sm"><span class="categories-links-index"><a href="https://ageofrevolutions.com/category/teaching-revolutions/" rel="category tag">"Teaching Revolutions"</a> <a href="https://ageofrevolutions.com/category/pedagogy/" rel="category tag">Pedagogy</a> <a href="https://ageofrevolutions.com/category/world-history/" rel="category tag">World History</a></span></div><!-- .entry-meta -->
						<h1 class="entry-title textcenter-xs textleft-sm">Global Studies Gone Global: Teaching the Age of Revolutions in Germany and&nbsp;Ethiopia</h1>						<div class="more-entry-meta textcenter-xs textleft-sm">
							<div class="entry-meta"><span class="posted-on">Posted on <span class="date"><time class="entry-date published updated" datetime="2021-10-11T07:39:24-04:00">October 11, 2021</time></span></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://ageofrevolutions.com/author/ageofrevolutions/">Age of Revolutions</a></span></span></div>
							<div class="entry-meta"><span class="reading-time">Reading time <span class="estimated-time">20 minutes</span></span></div>
						</div>
					</header><!-- .entry-header -->
				</div><!-- .col-xs-10 -->
			</div><!-- .row -->
		</div><!-- .container -->
		<div class="overlay"></div>
	</section>
	<div class="container">
		<div class="row">
			<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
				<div class="entry-content">
					
<h4><strong>By <em>Megan Maruschke</em></strong></h4>



<p class="has-text-align-justify">Many of us are teaching Age of Revolutions or some variation thereof in a global or transnational perspective. I teach this course at Leipzig University in an&nbsp;<a href="https://globalstudies-masters.eu/">Erasmus Mundus Global Studies</a>&nbsp;program and at the University of Addis Ababa for the MA degree program Global Studies: Peace and Security in Africa. The Addis program offers a joint degree between Leipzig’s&nbsp;<a href="https://gesi.sozphil.uni-leipzig.de/home/">Global and European Studies Institute</a>&nbsp;and Addis’&nbsp;<a href="http://ipss-addis.org/what-we-do/academic-programmes/ma-and-phd-in-global-studies/">Institute for Peace and Security Studies.</a>&nbsp;In Leipzig, the students come from around the world—US, China, Russia, Argentina, Poland, Taiwan, Ghana—and only a small percentage of the student body is German. The Addis program brings together students from across Africa and Germany. I am from the United States but have lived in Germany for over a decade. The diversity of the student body—in disciplinary background, nationality, age, and career experiences and expectations<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn1"><sup>[1]</sup></a>—makes teaching the Age of Revolutions a unique experience.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="13026" data-permalink="https://ageofrevolutions.com/picture1-26/" data-orig-file="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg" data-orig-size="1384,925" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="picture1" data-image-description="" data-image-caption="" data-medium-file="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=300" data-large-file="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=750" src="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=1024" alt="" class="wp-image-13026" srcset="https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=1024 1024w, https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=150 150w, https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=300 300w, https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg?w=768 768w, https://ageofrevolutionsdotcom.files.wordpress.com/2021/10/picture1.jpg 1384w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Institute for Peace and Security Studies at Addis Ababa University</figcaption></figure></div>



<p class="has-text-align-justify">Global studies’ institutionalization varies widely depending on the concerns and disciplines of founding faculty members. A seminar on the Age of Revolutions is probably unusual in an average global studies curriculum, where nothing predates the connectivity of the late nineteenth century or very often, even the 1970s. Yet so many norms that shape today’s world emerged from the debates of this era. Global studies developed out of various institutional contexts in the social sciences and humanities in the 1990s and early 2000s, when globalization became a buzzword. The programs that emerged shared the premise that we all live under conditions of globalization, and siloing knowledge into distinct disciplines is not only Eurocentric but hinders our ability to tackle complex global challenges that cannot be cut up into distinct spheres like politics, economics, and culture.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn2"><sup>[2]</sup></a>&nbsp;This inter- and transdisciplinary field seeks to develop new categories of analysis beyond the disciplines. My own standpoint, shared with the staff in Leipzig, has been that historicization is key to knowledge building outside of disciplinary confines.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn3"><sup>[3]</sup></a>&nbsp;I use this seminar on the Age of Revolutions to introduce students to global and historical methodologies as well as to raise new questions for students often focused on solving today’s pressing global problems. Indeed, revolution is not only an event of the past. The peaceful revolution of 1989 is an experience remembered by many Leipzig residents and recent uprisings in Africa have led the African Union, headquartered in Addis Ababa, to seek a definition of and policy script for dealing with “revolution.”<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn4"><sup>[4]</sup></a></p>



<span id="more-13023"></span>



<p class="has-text-align-justify">In Atlantic Revolutions courses in France or the United States, I imagine that time has to be spent showing students how entangled these revolutions really were, thus overcoming the national narratives they were taught in middle and high school and the methodological nationalism that followed as a result. But students in global studies already&nbsp;<em>assume</em>&nbsp;that phenomena and events have global or transregional repercussions and causes. That’s why they enrolled in the program. There’s no convincing necessary! And many enter the seminar relatively unfamiliar with the course of events since these revolutions had not been part of their own national history training in school.</p>



<p class="has-text-align-justify">The thread that ran through the seminar was:&nbsp;what is a “global perspective” on the Age of Revolutions? After overview texts on the revolutions, we started by contrasting the perspectives taken by the volumes&nbsp;<em>Age of Revolutions in Global Context</em>&nbsp;and&nbsp;<em>The French Revolution in Global Perspective</em>.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn5"><sup>[5]</sup></a>&nbsp;While one contextualizes the “age,” the other positions globalization as a central problem in the French Revolution. An exclusively internal explanation of the French Revolution is no longer sufficient. We continued to explore this question as we moved to different places, actors, and themes such as Age of Revolutions in Indian Country, historiographical debates on empire and the Age of Revolutions, and legacies of human rights.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn6"><sup>[6]</sup></a>&nbsp;We then moved to later historical moments, including British imperial abolitionism in the nineteenth century and anti-imperialism, decolonization, and Pan-Africanism in the twentieth century. Students learned that though contemporaries searched for new forms of societal organization, that didn’t mean the end of empire.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn7"><sup>[7]</sup></a>&nbsp;Through these readings, we analyzed historians’ approaches to global and transnational history. The point was not to draw straight lines to the present, but to ask how the study of the past and the problems actors faced help us to think through some of our own, including reverberating legacies of the era—often different legacies than those experienced in France or the US, but interlinked, nevertheless.</p>



<p class="has-text-align-justify">Each student presented a book they selected from a reading list that fit into each week’s theme. Class favorites have been&nbsp;<em>Freedom Papers</em>,&nbsp;<em>Jihad in West Africa</em>,&nbsp;<em>Freedom’s Mirror</em>,&nbsp;<em>The Common Wind</em>, Economistes<em>&nbsp;and the Reinvention of Empire</em>, and&nbsp;<em>Worldmaking after Empire</em>. These books offered students examples of the different ways that global historical research might be done and allowed for a richer discussion on the primary sources behind these works. We studied a range of sources, including Equiano’s&nbsp;<em>Interesting Narrative</em>, Grégoire’s “Memoir in Favor of the People of Color,” The Declaration of the Rights of Man, and Ho Chi Minh’s Declaration of Independence of Vietnam. We explored C. L. R. James’ life, politics, and scholarship in&nbsp;<em>A History of Pan-African Revolt&nbsp;</em>(including the introduction to the new edition by Robin D.G. Kelley). This book&nbsp;allowed us to discuss not only the difference between a primary and secondary source but to ask how we use source material, what questions we ask with that material, and about the relationship between sources and historical arguments.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn8"><sup>[8]</sup></a></p>



<p class="has-text-align-justify">During the Covid-19 pandemic, we moved online. I connected with students using interactive online annotations (<a href="https://web.hypothes.is/">Hypothes.is</a>) for the critical assessment of primary sources in a group setting. Students commented on each other’s annotations, and I drew on their written and interactive remarks, questions, and critiques in the class discussion. The pandemic also allowed me to integrate the Addis and Leipzig students into the same virtual classroom since I couldn’t fly to Addis as I had done since 2017. This integration led to stimulating discussions…while the internet was working. Major inequities in connectivity remained for Africa-based students. Often, it’s a question of infrastructure, but sometimes authoritarian governments shut down the internet during political unrest. I felt bad suggesting to students to find free book downloads; I usually brought books with me to Addis. Unequal access in the classroom and to literature can only be partially solved through extra virtual office hours, sending notes, and peer engagement. In a future where travel to Addis is possible, a hybrid format would help mitigate some of the downsides of online teaching, but I wouldn’t return to my exclusively on-site block seminar.</p>



<p class="has-text-align-justify">Contemporary discussions were never far from the surface, but each cohort came with their own ideas, often quite removed from my agenda. The resulting discussions on racism, imperialism, and human rights probably looked different than they would in an American classroom. Our nationalities and politics are all over the board, from Chinese party members to young Russians in opposition to the current regime. These multiple perspectives almost automatically lead to challenges to given national and cultural identifications; my job is to provide a conceptual framework and guide student interventions. Questions like who are “the people” and discussions on rights to self-determination ranged beyond current debates in France or the US to include the relationship between citizenship and religion in Narendra Modi’s India when learning about religious minorities and citizenship during the French Revolution. Students raised pressing questions about the Indian Partition and the differences in designation of citizens and subjects in the US and Britain/Canada after independence. They wanted to discuss Dr. Abiy Ahmed’s fraught attempt to build a new mode of federalism in Ethiopia.</p>



<p class="has-text-align-justify">Sensibilities ranged, too. For example, in Germany the term “race” is associated with the Holocaust and the scientific racism of eugenics, and it hadn’t occurred to me that even hearing it used in a classroom setting or reading it in our literature would jar students. Because many Germans believe that the term validates scientific racism,&nbsp;<em>Rasse</em>&nbsp;will likely soon be removed from the German constitution. I had to take a step back and explain the importance of this category in historical research. Meanwhile, in a course that devoted a lot of importance of African influences on the Haitian Revolution and political changes in West Africa because of the slave trade, abolition, and shifting imperial strategies, the students in Addis noted that critical approaches to gender were not central to our seminar, a problem I am still trying to remedy. Women’s rights, recovering pre-colonial gender identities, and refugee displacements were themes African students in global studies continued to raise year after year.</p>



<p class="has-text-align-justify">Reflecting a diversity of scholarship in a global studies classroom also requires different considerations. In a course that heavily featured work by female and Black scholars (not to mention the primary sources), my reading list remained Anglo- and American centric. I felt torn between providing a reading list full of “must read” titles from US/UK scholars and broadening that lens. And yet, by the global nature of the program, it was difficult to sneak in readings in other languages—even German or French titles. In contrast to important discussions on English as a barrier that excludes researchers from many countries from receiving wider recognition for their work, English books with foreign language terms proved challenging for some students. One Chinese student with excellent English chose Fradera’s&nbsp;<em>Imperial Nation</em>&nbsp;(not an easy book) for his presentation.<a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftn9"><sup>[9]</sup></a>&nbsp;He managed, but he struggled with the many French and Spanish terms that remained in italics in the text—terms that would have been understandable to scholars in the West. This practice is common in the field. My Anglo-centric reading list doesn’t yet satisfy me: I used a critique of our reading lists to help students identify significant journals and publishers in the field and talk about the peer-review process (that is, why using whatever website that pops up on Google might not be a good source). Considering many societies’ growing distrust in media, scientific, and government institutions, I think it’s important to talk about the continued value of quality checks in scholarship through the peer-review process, despite its many flaws and biases.</p>



<p class="has-text-align-justify">Global studies students came to the seminar interested in specific “global” themes such as the connections between religion and citizenship and religious violence, the displacement of Indigenous people, and histories of refugees, which mirror much closer the types of topics taught in global studies curricula in the social sciences. They want to problem-solve. They are less concerned with recovering pasts of marginalized historical actors—a key interest among historians. I hope they ended their first MA semester with more questions than problems solved. History from below and transnational microhistories are valuable in global studies precisely because they draw into question the key categories we use to make sense of and order the world.</p>



<hr class="wp-block-separator" />



<p class="has-text-align-justify"><strong>Megan Maruschke</strong>&nbsp;is a post-doctoral researcher in the ERC project&nbsp;<a href="https://www.uni-due.de/atlantic-exiles/">“Atlantic Exiles: Refugees and Revolution in the Atlantic World, 1770-1820”</a>&nbsp;at Universität Duisburg-Essen. She is writing a book on boundaries and refugee mobilities in the early American republic.</p>



<p><strong>Title image: </strong>Global Studies students in Leipzig. Photo credit belongs to Annika Maurer. </p>



<p><strong>Further Readings:</strong></p>



<p class="has-text-align-justify">These chapters are an excellent resource for global and regional histories of the French Revolution: Alan Forrest and Matthias Middell, eds.,&nbsp;<em>The Routledge Companion to the French Revolution in World History</em>, Routledge: Abingdon, 2016.</p>



<p class="has-text-align-justify">I look forward to adding this book to a future syllabus: Sujit Sivasundaram,&nbsp;<em>Waves Across the South: A New History of Revolution and Empire</em>, London: Harper Collins, 2020.</p>



<p><strong>Endnotes:</strong></p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref1"><sup>[1]</sup></a>&nbsp;For a breakdown of who these students are and what they do with these degrees, see the results of the 2020&nbsp;<a href="https://www.youtube.com/watch?v=R-aiRD4ByiM">alumni meeting survey</a>.</p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref2"><sup>[2]</sup></a>&nbsp;For methods, see Eve Darian-Smith and Philip C. McCarty,&nbsp;<em>The Global Turn: Theories, Research Designs, and Methods for Global Studies</em>&nbsp;(Berkley: University of California Press, 2017). For these authors global studies is more of a perspective than it is its own field. Information on graduate programs can be found here:&nbsp;<a href="https://globalstudiesconsortium.org/">https://globalstudiesconsortium.org/</a></p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref3"><sup>[3]</sup></a>&nbsp;Konstanze Loeke and Matthias Middell, eds.,<em>&nbsp;The Many Facets of Global Studies: Perspectives from the Erasmus Mundus Global Studies Porgramme</em>&nbsp;(Leipzig: Leipziger Universitätsverlag, 2019).</p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref4"><sup>[4]</sup></a>&nbsp;Ulf Engel, “A View from Addis Ababa: From ‘1989’ to Today’s Revolutions in Africa,”&nbsp;<em>Comparativ.&nbsp;</em><em>Zeitschrift für Globalgeschichte und vergleichende Gesellschaftsforschung</em>, 29 (2019) 5: 27-44. <a href="https://doi.org/10.26014/j.comp.2019.05.02" rel="nofollow">https://doi.org/10.26014/j.comp.2019.05.02</a></p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref5"><sup>[5]</sup></a>&nbsp;David Armitage and Sanjay Subrahmanyam, eds.&nbsp;<em>The Age of Revolutions in Global Context, c. 1760–1804</em>&nbsp;(Basingstoke, 2010); Suzanne Desan, Lynn Hunt, and William Max Nelson, eds.&nbsp;<em>The French Revolution in Global Perspective</em>&nbsp;(Ithaca, NY, 2013).</p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref6"><sup>[6]</sup></a>&nbsp;Christian Crouch’s chapter, “The French Revolution in Indian Country” offers a wonderful addition to the many works that exist on the American Revolution and Native peoples. Christian Ayne Crouch, “The French Revolution in Indian Country: Reconsidering the Reach and Place of Atlantic Upheaval.” In Megan Maruschke and Matthias Middell, eds.,&nbsp;<em>The French Revolution as a Moment of Respatialization</em>&nbsp;(Berlin), 85–105.&nbsp;<a href="https://www.degruyter.com/document/doi/10.1515/9783110619775-005/html">https://www.degruyter.com/document/doi/10.1515/9783110619775-005/html</a></p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref7"><sup>[7]</sup></a>&nbsp;The recently published forum “The French Revolution as an Imperial Revolution” co-edited with Manuel Covo in&nbsp;<em>French Historical Studies</em>&nbsp;is a promising classroom resource for that discussion. <a href="https://read.dukeupress.edu/french-historical-studies/issue/44/3" rel="nofollow">https://read.dukeupress.edu/french-historical-studies/issue/44/3</a></p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref8"><sup>[8]</sup></a>&nbsp;Ada Ferrer,&nbsp;<em>Freedom’s Mirror: Cuba and Haiti in the Age of Revolution</em>&nbsp;(Cambridge, 2014); Pernille Røge,&nbsp;Economistes<em>&nbsp;and the Reinvention of Empire: France in the Americas and Africa, c. 1750–1802</em>&nbsp;(Cambridge, 2019). Julius Scott,&nbsp;<em>The Common Wind: African-American Currents in the Age of the Haitian Revolution</em>&nbsp;(London, 2018). Rebecca Scott and Jean Hébrard.&nbsp;<em>Freedom Papers: An Atlantic Odyssey in the Age of Emancipation</em>&nbsp;(Cambridge, 2014); Paul E. Lovejoy,&nbsp;<em>Jihad in West Africa during the Age of Revolutions</em>&nbsp;(Athens: Ohio University Press, 2016); Adom Getachew,&nbsp;<em>Worldmaking after Empire: The Rise and Fall of Self-Determination</em>&nbsp;(Princeton: Princeton University Press, 2019); C. L. R. James,&nbsp;<em>A History of Pan-African Revolt</em>&nbsp;(Oakland: PM Press, 2012 edition).</p>



<p class="has-text-align-justify"><a href="//0E26374A-55B3-46A6-ACBF-90ED949EB288#_ftnref9"><sup>[9]</sup></a>&nbsp;Josep M. Fradera,&nbsp;<em>The Imperial Nation: Citizens and Subjects in the British, French, Spanish, and American Empires&nbsp;</em>(Princeton: Princeton University Press, 2018).</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13023" class="share-twitter sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13023" class="share-facebook sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-101609072-13023-6166a786ac274' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=101609072&amp;post_id=13023&amp;origin=ageofrevolutionsdotcom.wordpress.com&amp;obj_id=101609072-13023-6166a786ac274&amp;domain=ageofrevolutions.com' data-name='like-post-frame-101609072-13023-6166a786ac274' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div><!-- .entry-content -->
				<footer class="entry-footer">
								<div class="entry-meta textcenter-xs">
					<span class="tags-links"> <a href="https://ageofrevolutions.com/tag/classroom/" rel="tag">Classroom</a><a href="https://ageofrevolutions.com/tag/global-studies/" rel="tag">Global Studies</a><a href="https://ageofrevolutions.com/tag/pedagogy/" rel="tag">Pedagogy</a><a href="https://ageofrevolutions.com/tag/world-history/" rel="tag">World History</a></span><span class="post-comments"><a href="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/#respond" class="comments-link" >Leave a comment</a></span>										</div><!-- .entry-meta -->
				</footer><!-- .entry-footer -->
			</div><!-- .col-xs-10 -->
		</div><!-- .row -->
	</div><!-- .container -->
</article><!-- #post-## -->

						<div class="container">
							<div class="row">
								<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
								
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://ageofrevolutions.com/2021/10/04/hats-off-for-the-history-of-science-rethinking-the-metropolitan-museum-of-arts-claims-about-the-lavoisier-portrait/" rel="prev">Hats Off for the History of Science: Rethinking the Metropolitan Museum of Art’s Claims about the Lavoisier&nbsp;Portrait</a></div></div>
	</nav>
								
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://ageofrevolutions.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="75f709425b" /><input type="hidden" name="_wp_http_referer" value="/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13023' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0f8f59bba9" /></p>
<input type="hidden" name="genseq" value="1634117510" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="190"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
								</div><!-- .col-xs-10 -->
							</div><!-- .row -->
						</div><!-- .container -->

					
		</main><!-- #main -->
	</div><!-- #primary -->
</section><!-- #main -->

				<aside class="silvio-modal silvio-search">
			<a href="#close" class="silvio-close-modal silvio-close-search" title="Close Search (ESC)"><i class="fa fa-times"></i></a>
			<form method="get" id="searchform" action="https://ageofrevolutions.com/">
				<input type="text" class="field" name="s" id="s" autocomplete="off" placeholder="Search&hellip;" />
			</form>
		</aside>
		
		
		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
						
<div id="footerfirst" class="sidebar col-sm-4" role="complementary">
	<aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h3 class="widget-title">Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@AgeofRevs" href="https://twitter.com/@AgeofRevs">My Tweets</a></aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/AgeofRevolutions/">Like us on Facebook</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/AgeofRevolutions/" data-width="340"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/AgeofRevolutions/"><a href="https://www.facebook.com/AgeofRevolutions/">Like us on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- #footerfirst -->

<div id="footersecond" class="sidebar col-sm-4" role="complementary">
	<aside id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title"><label for="subscribe-field">Follow us via Email</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this publication and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 15,125 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="101609072"/>
                    <input type="hidden" name="source" value="https://ageofrevolutions.com/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="627f031f9e" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://ageofrevolutions.com" data-blog="101609072" data-lang="en" >Follow Age of Revolutions on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">History</h3><form action="https://ageofrevolutions.com" method="get"><label class="screen-reader-text" for="cat">History</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="585790836">&#8220;(In)forming Revolution&#8221;</option>
	<option class="level-0" value="20207987">&#8220;Art of Revolution&#8221;</option>
	<option class="level-0" value="574062095">&#8220;Bearing Arms in the Age of Revolutions&#8221;</option>
	<option class="level-0" value="642716374">&#8220;Challenging Democratic Revolutions&#8221;</option>
	<option class="level-0" value="687927661">&#8220;Faith in Revolution&#8221;</option>
	<option class="level-0" value="573861615">&#8220;Intoxicating Revolution Roundtable&#8221;</option>
	<option class="level-0" value="706366537">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</option>
	<option class="level-0" value="39121382">&#8220;Native American Revolution&#8221;</option>
	<option class="level-0" value="171519884">&#8220;Race and Revolution&#8221;</option>
	<option class="level-0" value="699856679">&#8220;Rethinking the Revolutionary Canon&#8221;</option>
	<option class="level-0" value="719037930">&#8220;Revolutionary Animals&#8221;</option>
	<option class="level-0" value="671603584">&#8220;Revolutionary Material Culture&#8221;</option>
	<option class="level-0" value="571806208">&#8220;Sexing Histories of Revolution Roundtable&#8221;</option>
	<option class="level-0" value="669111351">&#8220;Teaching Revolutions&#8221;</option>
	<option class="level-0" value="168941">African American History</option>
	<option class="level-0" value="55096">African History</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="54818">American Revolution</option>
	<option class="level-0" value="1198810">American South</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="217">Announcements</option>
	<option class="level-0" value="24914">Archaeology</option>
	<option class="level-0" value="55160">Art History</option>
	<option class="level-0" value="7301886">Atlantic History</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="2037294">Book History</option>
	<option class="level-0" value="7215">Book Review</option>
	<option class="level-0" value="402431">Borderlands</option>
	<option class="level-0" value="763452">British Empire</option>
	<option class="level-0" value="44185">Call for Papers</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="1948188">Caribbean History</option>
	<option class="level-0" value="332389">Childhood History</option>
	<option class="level-0" value="2147">Chinese History</option>
	<option class="level-0" value="2328912">Chinese Revolution</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="52468">Civil War</option>
	<option class="level-0" value="6376">Class</option>
	<option class="level-0" value="426573">Classicism</option>
	<option class="level-0" value="11685">Communism</option>
	<option class="level-0" value="51646833">Comparative Revolutions</option>
	<option class="level-0" value="60403">Conference Report</option>
	<option class="level-0" value="828613">Contemporary History</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="1050002">Cuban Revolution</option>
	<option class="level-0" value="184553">Cultural History</option>
	<option class="level-0" value="30300608">Darwinian Revolution</option>
	<option class="level-0" value="1294241">Decolonization</option>
	<option class="level-0" value="541876">Digital Humanities</option>
	<option class="level-0" value="5848028">Diplomatic History</option>
	<option class="level-0" value="53670">Dutch History</option>
	<option class="level-0" value="5848032">Early Modern Europe</option>
	<option class="level-0" value="40690">Economic History</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="6995">Empire</option>
	<option class="level-0" value="1999345">English Civil War</option>
	<option class="level-0" value="43835">Enlightenment</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="175962">European History</option>
	<option class="level-0" value="11940">Evolution</option>
	<option class="level-0" value="44169">Famine</option>
	<option class="level-0" value="538148">Featured Book</option>
	<option class="level-0" value="551196">Feudalism</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="35626">Food History</option>
	<option class="level-0" value="146268">Fossils</option>
	<option class="level-0" value="978119">French History</option>
	<option class="level-0" value="299726">French Revolution</option>
	<option class="level-0" value="27915">Gender</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="530810">Global History</option>
	<option class="level-0" value="34505849">Glorious Revolution of 1688</option>
	<option class="level-0" value="5843462">Habsburg Empire</option>
	<option class="level-0" value="5001244">Haitian History</option>
	<option class="level-0" value="4302782">Haitian Revolution</option>
	<option class="level-0" value="69943">Historical Geography</option>
	<option class="level-0" value="69683">Historiography</option>
	<option class="level-0" value="48987031">History of Emotion</option>
	<option class="level-0" value="506504">History of Medicine</option>
	<option class="level-0" value="132355">Honor</option>
	<option class="level-0" value="4363">Immigration</option>
	<option class="level-0" value="353088">Indigenous People</option>
	<option class="level-0" value="3570">Industry</option>
	<option class="level-0" value="43767">Information Revolution</option>
	<option class="level-0" value="32">Infrastructure</option>
	<option class="level-0" value="198352">Intellectual History</option>
	<option class="level-0" value="68971">International Relations</option>
	<option class="level-0" value="1136427">Iranian Revolution</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="10639604">Irish Revolution</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="281138">Japanese History</option>
	<option class="level-0" value="710323">Labor History</option>
	<option class="level-0" value="4797141">Latin American History</option>
	<option class="level-0" value="45464267">Latin American Revolutions</option>
	<option class="level-0" value="362124">Legal History</option>
	<option class="level-0" value="42488">Liberalism</option>
	<option class="level-0" value="80842">Literary Criticism</option>
	<option class="level-0" value="56317">Literary Theory</option>
	<option class="level-0" value="157475">Loyalists</option>
	<option class="level-0" value="576112">Maoism</option>
	<option class="level-0" value="4550">Marriage</option>
	<option class="level-0" value="47885">Marxism</option>
	<option class="level-0" value="246210">Masculinity</option>
	<option class="level-0" value="96687">Material Culture</option>
	<option class="level-0" value="81480">Medieval History</option>
	<option class="level-0" value="14800893">Mediterranean World</option>
	<option class="level-0" value="6059642">Meiji Restoration</option>
	<option class="level-0" value="1471">Memory</option>
	<option class="level-0" value="805474">Microhistory</option>
	<option class="level-0" value="1572906">Middle Eastern History</option>
	<option class="level-0" value="71470">Military History</option>
	<option class="level-0" value="3136385">Military Revolution</option>
	<option class="level-0" value="88863">Militia</option>
	<option class="level-0" value="38205">Morality</option>
	<option class="level-0" value="4089">Motherhood</option>
	<option class="level-0" value="7308443">Multiracialism</option>
	<option class="level-0" value="24667">Musicology</option>
	<option class="level-0" value="31809791">Napoleonic France</option>
	<option class="level-0" value="11397">Nationalism</option>
	<option class="level-0" value="239095">Native Americans</option>
	<option class="level-0" value="104839">Oral History</option>
	<option class="level-0" value="6802759">Pacific History</option>
	<option class="level-0" value="55080">Paleontology</option>
	<option class="level-0" value="56550664">Panama Revolution</option>
	<option class="level-0" value="1179476">Paris Commune</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="15170">Piracy</option>
	<option class="level-0" value="145811">Plague</option>
	<option class="level-0" value="2621">Plot</option>
	<option class="level-0" value="2060">Podcasts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="71474">Political Culture</option>
	<option class="level-0" value="20846">Political Economy</option>
	<option class="level-0" value="465056">Political History</option>
	<option class="level-0" value="2437">Popular Culture</option>
	<option class="level-0" value="718231">Popular History</option>
	<option class="level-0" value="53512">Print Culture</option>
	<option class="level-0" value="341933">Public History</option>
	<option class="level-0" value="314707">Queer History</option>
	<option class="level-0" value="11798">Race</option>
	<option class="level-0" value="114694">Refugees</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="513933">Republicanism</option>
	<option class="level-0" value="668">Research</option>
	<option class="level-0" value="42727">Resistance</option>
	<option class="level-0" value="2065489">Resistence</option>
	<option class="level-0" value="49185">Revolutions</option>
	<option class="level-0" value="5780919">Revolutions of 1848</option>
	<option class="level-0" value="29437">Royalty</option>
	<option class="level-0" value="1135544">Russian Revolution</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="718793">Scientific Revolution</option>
	<option class="level-0" value="712215010">Selected Papers of the CRE, 2020</option>
	<option class="level-0" value="520">Sex</option>
	<option class="level-0" value="53211">Sexual Revolution</option>
	<option class="level-0" value="52713">Slavery</option>
	<option class="level-0" value="573122">Sociability</option>
	<option class="level-0" value="375808">Social History</option>
	<option class="level-0" value="42489">Socialism</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="1205373">Sports History</option>
	<option class="level-0" value="1035018">Student Movements</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="3549">Theory</option>
	<option class="level-0" value="5087">Time</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="247856">United States History</option>
	<option class="level-0" value="4160899">Urban History</option>
	<option class="level-0" value="1914">Video Games</option>
	<option class="level-0" value="538">Violence</option>
	<option class="level-0" value="3888701">War &amp; Society</option>
	<option class="level-0" value="465168">Webinar</option>
	<option class="level-0" value="410">World History</option>
	<option class="level-0" value="62804">Xenophobia</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="categories-9" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://ageofrevolutions.com" method="get"><label class="screen-reader-text" for="categories-dropdown-9">Categories</label><select  name='cat' id='categories-dropdown-9' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="585790836">&#8220;(In)forming Revolution&#8221;</option>
	<option class="level-0" value="20207987">&#8220;Art of Revolution&#8221;</option>
	<option class="level-0" value="574062095">&#8220;Bearing Arms in the Age of Revolutions&#8221;</option>
	<option class="level-0" value="642716374">&#8220;Challenging Democratic Revolutions&#8221;</option>
	<option class="level-0" value="687927661">&#8220;Faith in Revolution&#8221;</option>
	<option class="level-0" value="573861615">&#8220;Intoxicating Revolution Roundtable&#8221;</option>
	<option class="level-0" value="706366537">&#8220;Latin America&#8217;s Ongoing Revolutions&#8221;</option>
	<option class="level-0" value="39121382">&#8220;Native American Revolution&#8221;</option>
	<option class="level-0" value="171519884">&#8220;Race and Revolution&#8221;</option>
	<option class="level-0" value="699856679">&#8220;Rethinking the Revolutionary Canon&#8221;</option>
	<option class="level-0" value="719037930">&#8220;Revolutionary Animals&#8221;</option>
	<option class="level-0" value="671603584">&#8220;Revolutionary Material Culture&#8221;</option>
	<option class="level-0" value="571806208">&#8220;Sexing Histories of Revolution Roundtable&#8221;</option>
	<option class="level-0" value="669111351">&#8220;Teaching Revolutions&#8221;</option>
	<option class="level-0" value="168941">African American History</option>
	<option class="level-0" value="55096">African History</option>
	<option class="level-0" value="14572">Agriculture</option>
	<option class="level-0" value="54818">American Revolution</option>
	<option class="level-0" value="1198810">American South</option>
	<option class="level-0" value="490">Animals</option>
	<option class="level-0" value="217">Announcements</option>
	<option class="level-0" value="24914">Archaeology</option>
	<option class="level-0" value="55160">Art History</option>
	<option class="level-0" value="7301886">Atlantic History</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="2037294">Book History</option>
	<option class="level-0" value="7215">Book Review</option>
	<option class="level-0" value="402431">Borderlands</option>
	<option class="level-0" value="763452">British Empire</option>
	<option class="level-0" value="44185">Call for Papers</option>
	<option class="level-0" value="2443">Canada</option>
	<option class="level-0" value="1948188">Caribbean History</option>
	<option class="level-0" value="332389">Childhood History</option>
	<option class="level-0" value="2147">Chinese History</option>
	<option class="level-0" value="2328912">Chinese Revolution</option>
	<option class="level-0" value="15607">Christmas</option>
	<option class="level-0" value="52468">Civil War</option>
	<option class="level-0" value="6376">Class</option>
	<option class="level-0" value="426573">Classicism</option>
	<option class="level-0" value="11685">Communism</option>
	<option class="level-0" value="51646833">Comparative Revolutions</option>
	<option class="level-0" value="60403">Conference Report</option>
	<option class="level-0" value="828613">Contemporary History</option>
	<option class="level-0" value="16719">Cuba</option>
	<option class="level-0" value="1050002">Cuban Revolution</option>
	<option class="level-0" value="184553">Cultural History</option>
	<option class="level-0" value="30300608">Darwinian Revolution</option>
	<option class="level-0" value="1294241">Decolonization</option>
	<option class="level-0" value="541876">Digital Humanities</option>
	<option class="level-0" value="5848028">Diplomatic History</option>
	<option class="level-0" value="53670">Dutch History</option>
	<option class="level-0" value="5848032">Early Modern Europe</option>
	<option class="level-0" value="40690">Economic History</option>
	<option class="level-0" value="1342">Education</option>
	<option class="level-0" value="14644">Egypt</option>
	<option class="level-0" value="6995">Empire</option>
	<option class="level-0" value="1999345">English Civil War</option>
	<option class="level-0" value="43835">Enlightenment</option>
	<option class="level-0" value="118182">Environmental History</option>
	<option class="level-0" value="175962">European History</option>
	<option class="level-0" value="11940">Evolution</option>
	<option class="level-0" value="44169">Famine</option>
	<option class="level-0" value="538148">Featured Book</option>
	<option class="level-0" value="551196">Feudalism</option>
	<option class="level-0" value="1747">Fiction</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="35626">Food History</option>
	<option class="level-0" value="146268">Fossils</option>
	<option class="level-0" value="978119">French History</option>
	<option class="level-0" value="299726">French Revolution</option>
	<option class="level-0" value="27915">Gender</option>
	<option class="level-0" value="1215">Geography</option>
	<option class="level-0" value="530810">Global History</option>
	<option class="level-0" value="34505849">Glorious Revolution of 1688</option>
	<option class="level-0" value="5843462">Habsburg Empire</option>
	<option class="level-0" value="5001244">Haitian History</option>
	<option class="level-0" value="4302782">Haitian Revolution</option>
	<option class="level-0" value="69943">Historical Geography</option>
	<option class="level-0" value="69683">Historiography</option>
	<option class="level-0" value="48987031">History of Emotion</option>
	<option class="level-0" value="506504">History of Medicine</option>
	<option class="level-0" value="132355">Honor</option>
	<option class="level-0" value="4363">Immigration</option>
	<option class="level-0" value="353088">Indigenous People</option>
	<option class="level-0" value="3570">Industry</option>
	<option class="level-0" value="43767">Information Revolution</option>
	<option class="level-0" value="32">Infrastructure</option>
	<option class="level-0" value="198352">Intellectual History</option>
	<option class="level-0" value="68971">International Relations</option>
	<option class="level-0" value="1136427">Iranian Revolution</option>
	<option class="level-0" value="768">Ireland</option>
	<option class="level-0" value="10639604">Irish Revolution</option>
	<option class="level-0" value="420">Islam</option>
	<option class="level-0" value="281138">Japanese History</option>
	<option class="level-0" value="710323">Labor History</option>
	<option class="level-0" value="4797141">Latin American History</option>
	<option class="level-0" value="45464267">Latin American Revolutions</option>
	<option class="level-0" value="362124">Legal History</option>
	<option class="level-0" value="42488">Liberalism</option>
	<option class="level-0" value="80842">Literary Criticism</option>
	<option class="level-0" value="56317">Literary Theory</option>
	<option class="level-0" value="157475">Loyalists</option>
	<option class="level-0" value="576112">Maoism</option>
	<option class="level-0" value="4550">Marriage</option>
	<option class="level-0" value="47885">Marxism</option>
	<option class="level-0" value="246210">Masculinity</option>
	<option class="level-0" value="96687">Material Culture</option>
	<option class="level-0" value="81480">Medieval History</option>
	<option class="level-0" value="14800893">Mediterranean World</option>
	<option class="level-0" value="6059642">Meiji Restoration</option>
	<option class="level-0" value="1471">Memory</option>
	<option class="level-0" value="805474">Microhistory</option>
	<option class="level-0" value="1572906">Middle Eastern History</option>
	<option class="level-0" value="71470">Military History</option>
	<option class="level-0" value="3136385">Military Revolution</option>
	<option class="level-0" value="88863">Militia</option>
	<option class="level-0" value="38205">Morality</option>
	<option class="level-0" value="4089">Motherhood</option>
	<option class="level-0" value="7308443">Multiracialism</option>
	<option class="level-0" value="24667">Musicology</option>
	<option class="level-0" value="31809791">Napoleonic France</option>
	<option class="level-0" value="11397">Nationalism</option>
	<option class="level-0" value="239095">Native Americans</option>
	<option class="level-0" value="104839">Oral History</option>
	<option class="level-0" value="6802759">Pacific History</option>
	<option class="level-0" value="55080">Paleontology</option>
	<option class="level-0" value="56550664">Panama Revolution</option>
	<option class="level-0" value="1179476">Paris Commune</option>
	<option class="level-0" value="4791">Pedagogy</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="15170">Piracy</option>
	<option class="level-0" value="145811">Plague</option>
	<option class="level-0" value="2621">Plot</option>
	<option class="level-0" value="2060">Podcasts</option>
	<option class="level-0" value="422">Poetry</option>
	<option class="level-0" value="71474">Political Culture</option>
	<option class="level-0" value="20846">Political Economy</option>
	<option class="level-0" value="465056">Political History</option>
	<option class="level-0" value="2437">Popular Culture</option>
	<option class="level-0" value="718231">Popular History</option>
	<option class="level-0" value="53512">Print Culture</option>
	<option class="level-0" value="341933">Public History</option>
	<option class="level-0" value="314707">Queer History</option>
	<option class="level-0" value="11798">Race</option>
	<option class="level-0" value="114694">Refugees</option>
	<option class="level-0" value="116">Religion</option>
	<option class="level-0" value="513933">Republicanism</option>
	<option class="level-0" value="668">Research</option>
	<option class="level-0" value="42727">Resistance</option>
	<option class="level-0" value="2065489">Resistence</option>
	<option class="level-0" value="49185">Revolutions</option>
	<option class="level-0" value="5780919">Revolutions of 1848</option>
	<option class="level-0" value="29437">Royalty</option>
	<option class="level-0" value="1135544">Russian Revolution</option>
	<option class="level-0" value="173">Science</option>
	<option class="level-0" value="718793">Scientific Revolution</option>
	<option class="level-0" value="712215010">Selected Papers of the CRE, 2020</option>
	<option class="level-0" value="520">Sex</option>
	<option class="level-0" value="53211">Sexual Revolution</option>
	<option class="level-0" value="52713">Slavery</option>
	<option class="level-0" value="573122">Sociability</option>
	<option class="level-0" value="375808">Social History</option>
	<option class="level-0" value="42489">Socialism</option>
	<option class="level-0" value="599">Sociology</option>
	<option class="level-0" value="1205373">Sports History</option>
	<option class="level-0" value="1035018">Student Movements</option>
	<option class="level-0" value="6">Technology</option>
	<option class="level-0" value="3549">Theory</option>
	<option class="level-0" value="5087">Time</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="247856">United States History</option>
	<option class="level-0" value="4160899">Urban History</option>
	<option class="level-0" value="1914">Video Games</option>
	<option class="level-0" value="538">Violence</option>
	<option class="level-0" value="3888701">War &amp; Society</option>
	<option class="level-0" value="465168">Webinar</option>
	<option class="level-0" value="410">World History</option>
	<option class="level-0" value="62804">Xenophobia</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-9" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- #footersecond -->

<div id="footerthird" class="sidebar col-sm-4" role="complementary">
	<aside id="jp_blogs_i_follow-3" class="widget widget_jp_blogs_i_follow"><h3 class="widget-title">Fellow Travellers</h3><ul><li><a href="http://revolutioninfiction.wordpress.com" class="bump-view" data-bump-view="bif">A Revolution in Fiction</a></li><li><a href="http://nursingclio.org/" class="bump-view" data-bump-view="bif">Nursing Clio</a></li><li><a href="http://thenewcanadianhistory.com" class="bump-view" data-bump-view="bif">Au delà des frontières : La nouvelle histoire du Canada/ Beyond Borders: The New Canadian History</a></li><li><a href="http://earlyamericanists.com" class="bump-view" data-bump-view="bif">The Junto</a></li><li><a href="http://imperialglobalexeter.com" class="bump-view" data-bump-view="bif">Imperial &amp; Global Forum</a></li><li><a href="http://earlycanadianhistory.ca" class="bump-view" data-bump-view="bif">Borealia</a></li><li><a href="http://notchesblog.com/" class="bump-view" data-bump-view="bif">NOTCHES</a></li><li><a href="http://tropicsofmeta.wordpress.com/" class="bump-view" data-bump-view="bif">Tropics of Meta</a></li></ul></aside></div><!-- #footerthird -->
					</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
												<div class="col-md-12">
							<p class="info textcenter-xs">
								<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com" rel="nofollow"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
								
															</p>
						</div><!-- .col-md-12 -->
											</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-3" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-3-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://revolutioninfiction.wordpress.com" class="bump-view" data-bump-view="bif">A Revolution in Fiction</a><p><small>Just another WordPress.com weblog</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://nursingclio.org/" class="bump-view" data-bump-view="bif">Nursing Clio</a><p><small>The Personal is Historical</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thenewcanadianhistory.com" class="bump-view" data-bump-view="bif">Au delà des frontières : La nouvelle histoire du Canada/ Beyond Borders: The New Canadian History</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://earlyamericanists.com" class="bump-view" data-bump-view="bif">The Junto</a><p><small>A Group Blog on Early American History</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://imperialglobalexeter.com" class="bump-view" data-bump-view="bif">Imperial &amp; Global Forum</a><p><small>Blog of the Centre for Imperial and Global History at the University of Exeter</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://earlycanadianhistory.ca" class="bump-view" data-bump-view="bif">Borealia</a><p><small>Early Canadian History</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://notchesblog.com/" class="bump-view" data-bump-view="bif">NOTCHES</a><p><small>(re)marks on the history of sexuality</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-3-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://tropicsofmeta.wordpress.com/" class="bump-view" data-bump-view="bif">Tropics of Meta</a><p><small>historiography for the masses</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202141y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/public.api\/connect\/?action=request&domain=ageofrevolutions.com","logoutURL":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-login.php?action=logout&_wpnonce=b2e1581110","homeURL":"https:\/\/ageofrevolutions.com\/","postID":"13023","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/ageofrevolutions.com\/2021\/10\/11\/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia\/":13023};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/11/global-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/carousel/swiper-bundle.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1630955947j&cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/ageofrevolutions.com\/wp-admin\/admin-ajax.php","nonce":"eed8625736","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/ageofrevolutionsdotcom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fageofrevolutions.com%2F2021%2F10%2F11%2Fglobal-studies-gone-global-teaching-the-age-of-revolutions-in-germany-and-ethiopia%2F","blog_id":"101609072","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=101609072&v=wpcom&tz=-4&user_id=0&subd=ageofrevolutionsdotcom","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyNkt1SgzAQhV/IEFvH6o3jozghLLCQP7MbaH16U2m1hQ72KuxhP/bsIXIMQnvH4Fh2JCsYUEPYFx09yOtX3WeCeDgdBboBYfy3rQMOSvciAuEXzNttEsGkBh1Jgz2QzFCCVrnKQFxp1t7aLIkJ6o50KWnEsDZhAV0Jc/CPKo3XPcltsXksNrJC4gme9Ew3LZf+NzF02qTqekKEYA6FRTefwi3Y3BoiWExWEpoB/ZGsk9OM3i18XSw0YtUAk8xGGhIoam+MH2flCn/6N/IjW5a10lB63wuwJVT3UjwiM0TBaMGgW4tfVXl/UaooraLM5CfBMX9pseLiEo0hBylC9PtDjjJrxLfSzuVk/kbQl/dARZ8IzHkTcRbuYMSPlVm5wgVPLGqjMEpqVUTXnM8Mvdu3ze5p+/K63e2eu29CGFO4'></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-tumblr' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-tumblr' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://ageofrevolutions.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'101609072','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'101609072','v':'wpcom','tz':'-4','user_id':'0','post':'13023','subd':'ageofrevolutionsdotcom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRktYaVh0LHFWUS5mKzJmV20/QS9SVDl8UFhfV1MwLz12X1hyQ1FOeE5ndWllZGFhU1t3K01RWGw/Jk9OV0VYclJVeEQ5Yz82dUVCck9xODNoWXA1WC00QzFkeV9sLmN+TFFWJSZhQ2RmRlhVOUI0TGUmSzBFeEhZQm81VTEwV3ZDVzJJfGlvLkVoc0dVdHxvRStRQ3Z0bSxJeWFGWjhHbVBbaHx5WHZQdGVuejl2W0dEZ3ombXdtU3o/V0VTUVIzK11zZG5nZWxLflctc1hkY2hVJkYzcH4yQS1jUUp+cndoazRFP3FIdDYueWJHV1cwRlZQMGQsLiZVJW4tZktRVX5TQUV1VFpXNnZlUm1UbS1O'}]);
_stq.push([ 'clickTrackerInit', '101609072', '13023' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
